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INTRODUCTION LETTER

Hello & Welcome

... to the Frontline Asset Mgmt. application!

If you are reading this, you have in your hand what we hope will
prove to be a very useful training guide as well as a reference
guide to assist you in answering the questions you have on a
daily basis about the functionality of Asset Mgmt..

For twenty plus years, Frontline has been training persons

just like you in the use of our software solutions for school
administrators. We have made it our business to understand the
instructional technology issues and challenges you face on.

If you are attending one of our hands-on or webcast training
sessions, you are being led by one of our experienced training
staff. Our trainers are proficient in Asset Mgmt. and will be
able to offer you real life examples and processes to assist you in
applying the application to your situation.

This training manual is divided into three sections:

1. Need to Know (white pages)

those topics for which you need a basic
understanding to begin using the Asset Mgmt.
administrative view

2. Nice to Know (yellow pages)

those topics that will further enhance your use of
Asset Mgmt.s more advanced functions

3. Inthe Know (blue pages)
helpful overview information and definitions for

each main page within the application

Don’t Wait!
Ask us!

This is your training
time and we want you
to get the most from
it.

If you have a question,
please do not hesitate
to ask it right away.

Our trainers feel
comfortable taking
questions as you have
them.

Don't let that question
you have go unasked!

Continued on next page }%



Each page of this training manual has information which quickly categorizes
where in the application the content discussed on that page can be found.
Located on the upper right-hand side of each page, there are icons and a written
path directly under the icon.

The page header icons are listed below and symbolize the following Asset Mgmt.

areas:
Catalog
Purchasing
Sites
!Ll".ﬂ Tags

Audits
Quick Links

For more information regarding different Asset Mgmt. areas, see the In the Know
section of this training manual.
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_FIRST THINGS FIRST &

Asset Mgmt. > Admin View > Application Overview

Asset Mgmt. Application Overview

* Tag & Initialize to Rooms
ltems Currently on Site

¢ Receive Items to Rooms
from Site to Site Transfers

* Tag & Receive ltems to
Rooms on Purchase Orders

¢ Room to Room Transfers

¢ |ssue to Staff Members
¢ |ssue to Students
* Track Transactions

* Assess Charges

¢ Collect ltems

* Conduct Inventory Audit

* Manage Tag Data &
Historical Data

* Evaluate Needs & Create
Purchase Orders for New
ltems




_FIRST THINGS FIRST

Asset Mgmt. > Admin View > Application Overview

Pin Point Instructional Technology with Tags
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Tag Status
Ex: In Use, Available, Lost, etc...

Item Specific Information
Ex: Serial #, Expiration Date,
District Requested Info, efc...

Funding Information
Ex: Purchase Date, Purchase
Price, Funding Source, efc...
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_FIRST THINGS FIRST

Administrative View Dashboard

District Logo Navigation Bar Panel Settings

View Switch TIPWeb ) Home ‘Q(itilag ‘ @l purchasing |’ﬁ§ues ‘ |l Tags | 5] Audits | [Tag/serial - Q|

Learning ISD /

Transfer __
1.98%

.Za Home \Y{J 18D Inventory Statistics & | | Tag Distributions. ;_
\ Switch to site... Leqr - A
* 9 e — |
Independent sta
> Tools % School District 1%

« Archive Inventory
« Archive Students
« Initiate Site Audit

Total Inventory Count: 9795
Total I y Value: $6.767111.16

Av: 3 4322
+ Print Tags Available Value: $3,196,316.60 R
T ewon I se Court by Boom Quadrant

In Use Value: $3.046,988.63 Student
Transfer

« Transfer Histor

Management
+ Charge Types
* District Settings
+ Funding Sources
Room
* Room Types a5 44%
« User Types 1 <

« Users
Tag Status Breakdown (Rooms) © | | T2gs Changed to Available in Last Year \ o
3000 7

> Vendors
6 &

Recent Activity m s —— Panel

2500
+ Modified: 2- DRAWER FILE .
CABINET Selection

2000

Quick Links

1500

reat!

M
Caddie Light Table 3
+ Modified: Bean Bag Chair 1000

500

o =1 [ o 0o 0 o0 0

Auctioned Disposed ® In Repair ® In Use & Lost
Pending Transfer - Recycled © Retumedto Vendor ® Sold © Stolen
Surplus = Used for Parts

Navigation Bar provides access to the main
sections of Asset Mgmt.

District Logo district provided jpg or gif image
(400 pixels wide by 100 pixels tall) on all Asset
Mgmt. user’s home screen - admin view and site
view

View Switch provides quick access to other sites
within the district (based on user settings)

Quick Links provide areas of control respective to
the Asset Mgmt. section

Learning Center link to access training materials
and videos

Panel Settings option for users to customize
dashboard panel view including statistics,
notifications, and/or alerts

Panel Selection displays panel selection for each
quadrant
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Asset Mgmt. > Admin View > Application Overview

Interface Introduction

Reports

Grid \‘
Header

| | 5 | [ _l | 1 | pul ___Grid Filters
—* FRRQ 2000154 #13, 44 CELLO HAPSBURG Grace Musac 26LEL
» Faw 2000154 2410 SUCER STE SRAKE Heban Kinchen FECET
] Faeg 1005 10-unit Morebeak Starage Cart Anthr [ mml Cart 1859.00
L] FA R 2000145 100 Can - B Mamwork Cable Inslgna 100 Cable FrE ]
Grid Data 3 FAaR 2000182 12% 18 Guilding Colmoa 182181 Buliding 2393.00
] FEA " 2000188 130« 120 Scrwen Yamakasl Qa0 Manitcr 151200
» FA@® 1035 1510 Long Throw Prejecton Dl Computers 1510% LCD projecior B804
¥ FA @ 1000 17 it V17300l LED Manutes Lest V1730 Mantar 1r 13455
» FA @ 1064 15 LE1909vm Wide LCD Monitor Hiwletn-Packarc LELBDBwM Monitge i 17457
= FI @ 2000198 2 SEAT MODULAR TAPING STATION Fratgam Fumiture 2558.79
Mlieft)23 4567890 [0l eageseefwo - 208 tems i 21 pages
? T \ Page Size 'l.':;i\d Counts

Grid Pagination Display

Grid Header labels and provides sorting abilities Reports displays the available reports respective to
for the columns/filters respective to the grid the Asset Mgmt. section
data

Grid Filters allows you to reduce the grid data’s
Grid Data displays data in a framework made up results to display only the content you filter
of columns and rows respective to the Asset Mgmt.
section Grid Counts displays the total items and pages

based on selections
Grid Pagination allows reviewing of grid data in
manageable portions

Page Size Display allows different grid sizes to
display various amounts of data and can be set to
remember the user’s size preference per grid
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_FIRST THINGS FIRST

Asset Mgmt. > Admin View > Application Overview

Common Ilcons

We will introduce the specific meanings of all icons used in each area of Asset
Mgmt.. Many icons appear frequently throughout the application. The
following are the most common icons:

@ Add - adds something in regards to the area of Asset Mgmt. in which
you are located

-.{) Edit - opens the selected item/individual/area to edit any applicable
data

I . . .
__._I Save - saves selected information to be accessed at a later time

k3 Custom Product Field - mouse over this icon and it provides
additional information regarding the reviewed item

ﬂ Accessories - mouse over this icon and it provides the accessories
issued (clickable to allow for editing issued quantity, if
applicable)

] Notes - mouse over this icon and it provides any notes entered

@ Refresh - refreshes the Asset Mgmt. area and returns the current
screen to its original state

J Print - opens a PDF version of the data you wish to view with the . 5
. : . . Did You Know:
option to view, save, and/or print the respective data

) Lock - locks the data entered into the respective data field in order to Blue Grid Headers

prevent the information from changing are clickable and

sort the grid’s

data (ascending or
descending) by the
grid header item
selected.

&' Unlock - allows the respective data field to be altered with new data

R Search - engages the search function



_FIRST THINGS FIRST

Asset Mgmt. > Admin View

What are Tags?

Tags are the unique identifiers used to track items in Asset Mgmt.. Tags
are affixed to each item you wish to track.

Tags can be your district’s currently affixed asset tags (unique identifiers)
or the tags available to print within Asset Mgmt..

LEARNING ISD
T5147

Did You Know?

Each Asset Mgmt. tag measures 1/2” x 1 3/4” and have barcodes for ease
of tracking. 80 tags are printed per sheet of labels (Avery Label #5167 or The tag number/
OnLinelabels.com OL25LP) bar code is the key to

recording the location
of an item.

It is important to use
good quality tags.

A

i }
. 4

The Avery 5167

‘ is a paper label.

The OL25LP from

' Onlinelabels.com is

\ . a durable polyester
label that works well
for items not handled
every day (like a ceiling
mounted projector).

For items handled on
a daily basis, such as
laptops or tablets,
invest in a more
durable metal tag.
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_FIRST THINGS FIRST A

Asset Mgmt. > Admin View > Quick Links

Print New Tags

1. Click on Print Tags, located on the Quick Links Tools menu.

Tools
« Archive Inventory
« [nitiate Site Audit
« Print Tags

* Taqg Export
« Transfer History

The Tag Header of the tag is customizable. Insert the desired text
(consult the Administrative Administrator before making changes).

Click on <" Preview Tags to test print the label alignment on a
sample sheet. If the labels are misaligned, close the preview and use
the Margin Offset controls to adjust them until they are printing
correctly.

Enter the number of Tags you wish to print in the Print Quantity
field.

Click on J Print Final Tags.

Click on the PDF reader’s print icon, review the print window, and
click OK (see note — ).

Page Handling

Copies: 1 = Collate

Page Scaling: [None v]

Auto-Rotate and Center
["] Choose paper source by PDF page size

Use custom paper size when needed

Click Done to close the Print Tags window.

IMPORTANT!

To print Asset Mgmt.
Tags, the computer
you are using must
have a PDF reader
installed.

If you are using
Adobe® Reader®
version 10 or higher,
make sure the Page
Sizing & Handling
setting is:

Size Options must
be set to Actual
Size.

If you are using
Adobe® Reader®
any version prior to
version 10, make sure

the Print Screen’s

Page Handling
settings are as listed
below.

« Page Scaling must
be set to None.

o Auto-Rotate and
Center must be
checked.



_FIRST THINGS FIRST

Asset Mgmt. > Admin View

Tag/Serial Search Introduction

Tag/Serial Search is located on the top navigation bar. It allows a user to search for
a specific Tag and review details regarding that Tag.

When search for a Tag the Tag Information window opens. The user has the
option to Change Location by selecting the dropdown arrow and selecting
either Collect, Room Transfer, or Quick Return. User will be redirected based on
selection.

The Tag Information window provides five tabs of data: Detail, Status History,
Audit History, Components, and Attachments.

» The Detail tab provides current tag information, including:

Tag Details Funding Info Product Info

. Tag Number - Source Product

« Serial Number « Order Number Product Number

. Site Funding Source Product Type
Location « Account Code - Manufacturer
Status . Vendor « Model
Asset Type Purchase Date - Suggested Price

. Scan Date Purchase Price Product Notes
RFID - Expiration Date Product Image

. Custom Field Info . Asset UID

. Tag Notes

» The Status History tab provides the tag’s location history within the district
(including: Status, Source, Status Notes, Site, Destination, Scan Date, and Scan

By)

» The Audit History tab provides the tag’s audit history (including: Tag Audit
State, Audit Date, Created By, Expected Location, and Audit Location)

» The Components tab allows the assignment of a tag to another tag, linking them
in a parent/component relationship. The features and information on this screen
are relevant to the respective tag's current Asset Type and relationship(s)

» The Attachments tab provides a depository to save files related to the tag
and information regarding the file (including: File Name, File Size, Notes, Date
Attached, and Attached By). The Distribution Receipt once signature is accepted
will be uploaded to the attachments tab.Click in the Tag Search field, located on
the top navigation bar.

Asset Mgmt. Administrator Training Manual

Did You Know?

Within the Status
History tab, Audit
History tab, and
Attachments tab, the
grids are sorted by the
newest to oldest.

Therefore the most
recent information will
always be at the top of
the respective grid.



_FIRST THINGS FIRST

Tag /Serial Search

To search by tag, the exact tag alpha/numeric digits are required. To search
by serial number

1.

~

Click in the Tag/Serial Search field, located on the top navigation
bar.

Tag / Serial ~ O,

Enter all or part of the tag/serial number (it can be made up of
alpha and/or numeric characters).

Click on the Tag/Serial Number displayed in the list, or select the
O, Search icon.

Note: The search window will autocomplete as characters are typed
into the field.

If you have entered part of a tag/serial number, the Results
window will open and display a list of possible items matching
the search data. The full tag/serial number is displayed in the list.
Click on the desired item.

The Tag Information window will appear and display the details
of the tag.

If you wish to search for another tag, use the Tag Search field
located at the top of the Tag Information window and repeat
steps 2 through 4.

Note: to search for a serial number, exit back out to the main page
and repeat steps 1 through 4.

Click on n to close the Tag Information window.

Asset Mgmt. > Admin View

Did You Know?

Within the Tag
Information window,
you may have an icon
to the right of a field.

This icon is clickable
and will take you to
the respective location
displayed.

Most of these icons
will only appear if the
tag is located on the
site you are logged
into.



_FIRST THINGS FIRST

Asset Mgmt. > Admin View

Staff/Student Search

To search by Staff or Student Name or ID at least three (3) alpha and/or
numeric digits are required.

1. Click on the drowdown arrow next to the Tag/Serial Search
on the top navigation bar and select Staff or Student.

=y
Tag / Serial
?:':laff

Student

2. Enter all or part of the Staff/Student ID or name (it can be
made up of alpha and/or number characters). O,

3. Click on the ID/Name displayed in the or select the
Search to expand.

4. If you have entered part of a name or ID the Results window
will open and display a list of possible items matching the
search data. The full name or ID is displayed in the list. Click
on the desired item.

5. The Staff/Student Information window will appear and
display details.

6. Clickon n to close the Staff/Student Information window.

10 Asset Mgmt. Administrator Training Manual



_FIRST THINGS FIRST

Untagged Items

Districts traditionally do not tag every item purchased. This means there
are untagged items on sites throughout the district.

Asset Mgmt. captures transfer quantities for untagged products during the
Transfer process (to and from sites).

The district level administrator designates if a product (within the Catalog)
can be treated as untagged inventory. Only these products will be allowed
to ship quantities as untagged.

Common untagged items include:

Chairs/Desks/Tables

Filing Cabinets

Chalk boards/White Boards
Old Equipment

Trash Cans

Untagged: Tagged:

[T,

Asset Mgmt. > Admin View

Did You Know?

Warehouses allow for
untagged storage and
reporting.

This is in addition
to the untagged
quantities identified
during a site to site
transfer.

*See the Nice to Know
section of this training
manual for more
information about
setting up and using
Warehouses.

"



_FIRST THINGS FIRST

QA

Asset Mgmt. > Admin View > Quick Links

Add Users

Users are the individuals who are granted access to Asset Mgmt..

1. Click on Users under Management Quick Links.
2. Clickon @ Add Record.

3. Enter the new user’s details. Red fields are required

information. Choose a User Role respective to their position.

4. Move respective sites over to the Assigned Sites area for this
user.

5. Click on "-_J Save.

Limit Permissions for Sites

Only Administrative Administrators can limit access rights to
site level individuals. Permissions can be set for the following areas:
Catalog, Purchasing, Rooms, Staff, and Students.

1. Click on Users under Management Quick Links.
2. Search for the desired site level individual.

2. Click on & Manage User Permissions, located on the user’s
row. This opens the Permissions window.

4. Deselect # the desired permission settings for the individual.

5.  Click on '_-_J Save.

12

Did You Know?

A Asset Mgmt. site
user can be assigned
to multiple sites.

Within the Assigned
Sites field, the first site
listed is the site user’s
primary site.

The site user will
view switch to any
additional assigned
sites.

Districts utilizing the
Warehouse feature
will also need to
identify Drivers in the
Users screen.

Drivers manage the
shipments to and from
warehouses.

*See the Nice to Know
section of this training
manual for more
information about
setting up and using
Warehouses.
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True or False

In pairs or small groups, read the following statements and circle whether the statement is true or false.

1. The Learning Center is required in order to use Asset Mgmt.. TRUE FALSE
2. The clickable blue grid headers only sort the grid data in ascending order. TRUE FALSE
3. Asset Mgmt. Tags have barcodes on them and are scannable. TRUE FALSE
4. The Quick Links section of the screen is collapsible. TRUE FALSE
5. After limiting the data in a grid through filtering, @ Refresh refreshes

the respective grid area and returns the current screen to its original

unfiltered state. TRUE FALSE
6. Asset Mgmt. @ Help will open in another browser window. TRUE FALSE
7. The Reports drop down menu is located above the blue grid headers in the

top left-hand corner of a majority of Asset Mgmt. screens. TRUE FALSE
8. Recent Activity, located at the bottom of the Quick Links area, displays

the last several areas of Asset Mgmt. which were modified by the user. TRUE FALSE

13



_DISTRICT PREFERENCES

Check
List

District Wide Preferences Check List

An Administrative Administrator user can set several district encompassing preferences.
Ask yourself the following questions when deciding which preferences to set:

APPLICATION SETTINGS:

HOME PAGE IMAGE.
' | Do you want to display the district’s logo on the Asset Mgmt. home page?
"] No, leave blank. - no action
| Yes - Quick Links > District Settings > Application Settings
L] Select Browse and then Upload Image to display the desired image

TIMEOUT CONTROL
' | Do you want to increase the timeout control from 15 to 30 minutes?
[ ] No, leave at 15 minutes. - no action

| Yes - Increase to 30 minutes. Quick Links > District Settings > Application
Settings

[] Select 30 Minutes from the dropdown menu

INVENTORY MANAGEMENT SETTINGS:

INVENTORY TRANSACTION HISTORY FOR
ROOMS, STAFF, AND STUDENTS.

| Do you want to hide older data regarding collected/returned tag transaction
history from showing up on receipts and inventory history screens?

| No, show all transactions in the status of returned, even if the items were
returned years ago. - no action

| Yes - Quick Links > District Settings > Inventory Management Settings
] Select Show After the Following Date and select the desired date

Continued on next page %
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DISTRICT PREFERENCES

Check
List

STUDENT INVENTORY DATA.

_ | Do you want items issued to students at one campus to follow them to a
new campus within the district?

"] No-no action

| Yes - Quick Links > District Settings > Inventory Management Settings
| Select Automatically Transfer Student Inventory Data

AUDITS.
| Do you want the district to be able to reconcile the audit without site approval/
denial?

[ | No-noaction

| Yes - Quick Links > District Settings > Inventory Management Settings
[l Select District Only

| Do you want to prevent a site user from synching tags denoted as found across all
open district created audits?

1 No-noaction

| Yes - Quick Links > District Settings > Inventory Management Settings

] Select Allow Manual Synchronization of Found Items Across Open
Audits that have been Reconciled

| | Do you want to prevent a site user from performing an audit on an individual tag
when they are in possession of the tag?

[ | No-noaction

| Yes - Quick Links > District Settings > Inventory Management Settings
] Select Allow Quick Tag Verification on Tag Information Modal

| Do you want to prevent a site user from collecting tags denoted as misplaced when
scanned on an audit for that campus?

1 No-noaction

| Yes - Quick Links > District Settings > Inventory Management Settings
| Select Disable Tags from Being Collected if Located at Another Site
Continued on next page %
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Check
List

TAG STATUS.

[]

16

Do you want the Police Report and Attachment to be required when the tag’s
status is changed to Lost?

"] No-noaction

| Yes - Quick Links > District Settings > Inventory Management Settings
] Select Lost Status: Police Report # and Attachment Required

Do you want administrator approval when the tag’s status is changed to Lost?
' | No-noaction

| Yes - Quick Links > District Settings > Inventory Management Settings
| Select Lost Status Requires Approval

Do you want the Police Report and Attachment to be required when the tag’s
status is changed to Stolen?

1 No-noaction

| Yes - Quick Links > District Settings > Inventory Management Settings
| Select Stolen Status: Police Report # and Attachment Required

Do you want administrator approval when the tag’s status is changed to Stolen?

[ | No-noaction

| Yes - Quick Links > District Settings > Inventory Management Settings
| Select Stolen Status Requires Approval

Do you want to remove the option to select certain statuses for Site View users?

"] No-no action

| Yes - Quick Links > District Settings > Inventory Management Settings
| Select Enable/Disable Statuses for Sites and Departments

Continued on next page %
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_DISTRICT PREFERENCES

Check

List

NOTIFICATION SETTINGS:

STATUS NOTIFICATIONS

| Do you want site users to receive on screen warnings when attempting to collect
tags in the status of In Repair?

"] No-no action

| Yes - Quick Links > District Settings > Notification Settings
| Select Notify user when Collecting Tags that are In Repair

USER ROLE SETTINGS:

SITE ADMINISTRATOR.

| | Do you want all site administrators to transfer items from one room to another in
bulk?

"] Yes - no action

| No - Quick Links > Settings > User Role Settings

[ ] Select Restrict Bulk Room To Room Transfers

| | Do you want all site administrators to associate tags to purchase orders?

[ 1 Yes-noaction

| No - Quick Links > Settings > User Role Settings

] Select Restrict from Associating Tags to Purchase Orders

| Do you want all site administrators to create new room audit results?

"] Yes - no action

' | No - Quick Links > Settings > User Role Settings
| Select Restrict from Creating New Room Audits

| | Do you want all site administrators to edit product information on purchase orders
created at the district level?

"] Yes-no action

' | No - Quick Links > Settings > User Role Settings

17




_DISTRICT PREFERENCES

18

Check

List

[ ] Select Restrict from Editing Products on a District Purchase Order

[ ] Do you want all site administrators to reconcile District initiated audit results?

"] Yes-no action

| No - Quick Links > Settings > User Role Settings
| Select Restrict from Reconciling District Initiated Audits

| | Do you want all site administrators to reconcile Finalized room audit results?

"] Yes-noaction

| No - Quick Links > Settings > User Role Settings

| Select Restrict from Reconcile Site Initiated Audits

[ | Do you want all site administrators to quickly transfer inventory from one site to
another during the deactivation process for staff members?

"] Yes-no action

| No - Quick Links > Settings > User Role Settings

| Select Restrict Quick Transfers of Inventory when Deactivating
Staff

SITE USER.
' | Do you want all site users to create new room audits?
1 Yes-no action

" | No - Quick Links > Settings > User Role Settings > Site User

| Select Restrict from Creating New Room Audits

' | Do you want all site users to ship site to site transfers?
1 Yes-no action

' | No - Quick Links > Settings > User Role Settings > Site User
| Select Restrict Shipping of Initiated Inventory Transfers

Asset Mgmt. Administrator Training Manual
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Check
List

TRANSFER SETTINGS:
RESTRICTED FUNDING SOURCES:

' | Do you want tags with a restricted funding source to be able to be deleted from the
transfer?
] No-No action
[ ] Yes- Quick Links > District Settings > Transfer Settings
[ ] Select Enable Denied Asset Process

REQUIRED TRANSFER APPROVALS
FOR TRANSFERS: SITETO SITE:

| | Do you want the destination site’s administrator to approve/deny each transfer
waiting to be shipped to their site?

' | No - No approval needed prior to shipping items to another site, no action

" | Yes - Quick Links > District Settings > Transfer Settings
| Select Initiated Transfers Require Approval

| | Do you want the destination site’s administrator to approve/deny
each transfer shipped and waiting to be received on their site?

' | No- No approval needed to receive items shipped to a site, no action

" | Yes - Quick Links > Settings > Transfer Settings

| Select Inventory Received from a Site Requires Approval
from Administrator

| | Do you want the user to capture a digital signature when conducting a transfer?
| No-No no action
" | Yes - Quick Links > Settings > Transfer Settings

[ ] Select Transfers Require Digital Signatures to be Captured
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Check
List

REPORT SETTINGS:

COMPLIANCE REPORT TEXT

' | Do you want to customize the Auto Compliance Report that outlines the
outcome of an audit?

[ | No-noaction

| Yes - Quick Links > District Settings > Report Settings

| Input your customized message.

DISTRIBUTION RECEIPT UPLOAD

| Do youwant to automatically upload a signed distribution receipt to the respective
student or staff member?

"] No-no action

| Yes - Quick Links > District Settings > Report Settings

| Select Automatically upload signed distribution receipts to student
or staff member

| Do you want to automatically upload a signed distribution receipt to the
distributed tag?

1 No-noaction

| Yes - Quick Links > District Settings > Report Settings

| Select Automatically upload signed distribution receipts to the
distributed tag

DISTRIBUTION RECEIPT LOGO
' | Do you want to display the district’s logo on the student/staff distribution receipt?

[ | No, leave blank. - no action

| Yes - Quick Links > District Settings > Report Settings
| Select Browse and then Upload Image to display the desired image
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Asset Mgmt. > Admin View > Quick Links

Application Settings

Settings allows the administrative level to set a preference which
affects each site’s Home Page Image.

Applic s

Home Page Image L ea . No

- ' Independent
School District

Home Page Image >

This preference sets a logo district wide on the application
Dashboard for each view and campus within the district.

The window must be refreshed for changes to be implemented.

The logo displays district-wide. Everyone logging into Asset Mgmt.
within your district will see the logo.

Hint: Preferred pixel size of logos is 400x100 pixels.

1. Click on District Settings located on the Quick Links
Management menu. The Manage District Settings
window opens.

2. Under Home Page Image, Click Browse to locate the
desired file. Click on the file name.

3. Click Open to add file.
4. Click Upload Image.

i
5. Click the J Save icon. The confirmation message All
preference changes have been saved appears.

6. Click on [IES to close the Manage District Settings
window.
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Asset Mgmt. > Admin View > Quick Links

Application Settings

Settings allows the administrative level to set a preference which

= Manage District Settings x

affects each site’s Timeout Control.

Application Settings =

Home Page Image

Indepéndent
School District

Timeout Control —_—

Timeout Control

Idle Timeout: | 30 Minutes

Inventory Management Settings

The Timeout Control allows the district to change the time it
takes for the application to timeout due to the user being idle. -

An administrator is able to keep the default idle timeout of 15
minutes or may extend to 30 minutes. The setting change affects
all users within the district.

1. Click on District Settings located on the Quick Links
Management menu. The Manage District Settings
window opens.

2. Under Timeout Control, click the dropdown arrow next
to Idle Timeout.

!
3. Click the l—l Save icon. The confirmation message All
preference changes have been saved appears.

4. Click on B3 to close the Manage District Settings
window.
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Asset Mgmt. > Admin View > Quick Links

Inventory Management Settings

Settings allows the administrative level to set a preference which affects
each site’s Student Transaction Receipts, Staff Transaction Receipts,
and the Inventory History screens for students, staff, and rooms.

Inventory Transaction History for Rooms, Staff, and
Students

This preference sets a district wide preference to display inventory assigned
to rooms, students and/or staff after a specified period of time. This hides
returned transaction history the district deems unnecessary to display and/
or print out on receipts and inventory history screens.

1. Click on District Settings located on the Quick Links
Management menu. The Manage District Settings window
opens with the Inventory Transaction History for Rooms, Staff,
and Students section open.

2. Select Show After the Following Date.
3. Click on the calendar tool. An interactive calendar opens.
4. Search for and select the desired date.
o .
5. Click __] Save. A success statement displays.

6. Click on B8 to close the Manage Settings window.

Did You Know?

In Use, Lost, and
Stolen inventory will
continue to show
regardless of date
constraints.

The default setting is
set to Show All (no
date limitations).
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Asset Mgmt. > Admin View > Quick Links

Inventory Management Settings

Settings allows the administrative level to set a preference which g [e— 5
affects each site’'s Inventory Management. »

ent Settings -

istory for Rooms, Staff, and Students

Student Inventory Management — —— 3l -

This preference sets a district wide preference to automatically
transfer student issued inventory items to the student’s new
campus. This means the items issued to the student at a previous
campus will now be part of the new campus’ inventory and no
longer the previous campus’ inventory.

1. Click on District Settings located on the Quick Links
Management menu. The Manage District Settings
window opens.

2. Click on Inventory Management Settings to expand this
section.

3. Select Automatically Transfer Student Inventory Data.

- Did You Know?
4. Click '__I Save. A success statement displays.

After clicking Save for
this preference, the
transfer of student
issued items will occur
with the next student
information system
import, usually run
each night.

5. Click on lE@ to close the Manage District Settings
window.
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Asset Mgmt. > Admin View > Quick Links

Inventory Management Settings

Settings allows the administrative level to set a preference 5 i s e
which affects each site’s Inventory Management.

Set Approvals for Audits

This preference affects the reconciliation of tags during g~
an audit, such as who must approve the audit, when a tag
must be scanned during an audit, and whether or not a tag
can be collected.The preference can be toggled on and off.

1. Click on District Settings located on the Quick Links
Management menu. The Manage District Settings window opens.

2. Click on Inventory Management Settings to expand this section.

3. Select the desired settings:

- District Initiated Audits are Approved By Site Admins enables the destination
site’s administrator to approve/deny each transfer waiting to be shipped from
another site.

- District Initiated Audits are Approved By District Only enables the the
district to reconcile the audit without site approval/denial.

+ Allow Manual Synchronization of Found Items Across Open Audits that
have been Reconciled enables tags across all open district created audits to be

synchronized.

- Allow Quick Tag Verification on Tag Information Modal enables the the
district to reconcile the audit without site approval/denial.

- Disable Tags from Being Collected if Located at Another Site prevents
the user from complete the Collect action for that tag in the statuse of Misplaced if
the expected location is at a different site

4. Click L_I Save. A success statement displays.

5. Click on B3 to close the Manage Settings window.
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Asset Mgmt. > Admin View > Quick Links

Inventory Management Settings

Settings allows the administrative level to set a preference which
affects each site’s Inventory Management.

Set Approvals for Tag Status

This preference affects tags that are Lost or Stolen. The preference
can be toggled on and off.

—P>

1. Click on District Settings located on the Quick Links
Management menu. The Manage District Settings

ry Data
Automatically Transfer Student Inventory Data

Audits

District Initiated Audits are Approved

Al

By: | Site Admins

I Sync Found Items Across Open Audits that have been Reconciled
Allow Quick Tag Verification on Tag Information Modal

Disable Tags from Being Collected if Located at Another Site

Tag Status
Lost Status: Police Report # and Attachment Required
Lost Status Requires Approval
Stolen Status: Police Report # and Attachment Required
Stolen Status Requires Approval
Enable/Disable Statuses for Sites and Departments

Notification Settings

User Role Settings

Transfer Settings

window opens.

<R R| &

Warehouse Transfer Request Settings

2. Click on Inventory Management Settings to expand this
section.

3. Select the desired settings.
4. Click '__I Save. A success statement displays.

5. Click on B8 to close the Manage District Settings
window.
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Did You Know?

When selecting
Police Report #
and Attachment
Required, the

Police Report # and
Attachment are
required when a tag’s
status is changed to
Lost or Stolen.

When selecting
Requires Approval,
when selected,
approval by an
administrator is
required when a tag’s
status is changed to
Lost or Stolen.
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Asset Mgmt. > Admin View > Quick Links

Notification Settings

Site level individuals can collect a tag in the status of In Repair to a room.
This process changes the tag’s status to Available.

Enabling this setting provides sites with an on screen notification asking if
they wish to proceed with collecting the In Repair tag.

1. Click on District Settings located on the Quick Links
Management menu. The Manage District Settings window
opens.

2. Click on Notification Settings to expand this section.

3. Under the Notification Settings area, select the desired restriction
from the available list.

=] Manage District Settings X

Application Settings

Inventory Management Settings

Pl <] €

Notification Settings

Status Notifications

@ Notify user when Collecting Tags that are In Repair

Report Settings

User Role Settings

E<<

4. Click I:._J Save. A success statement displays.

5. Click on [IE# to close the Manage Settings window.
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The Site Admin view within the Management District Settings
window allows an Administrative Administrator to set a
district wide preference for all site administrator roles.

Click on District Settings located on the Quick Links
Management menu. The Manage District Settings
window opens.

Click on User Role Settings to expand this section.

Under the Site Admin section, select the desired
restriction(s) from the available list.

QL

Asset Mgmt. > Admin View > Quick Links

User Role Settings: Site Administrators

b €| R| &

Site Us

[ Restrict from Reconcile Site Initiated Audits

Restrict Quick Transfers of Inventory when Deactivating Staff [2]

[ Restrict from Creating New Room Audits

[ Restrict shipping of Initiated Inventory Transfers

Transfer Settings

 Restrict Bulk Room To Room Transfers removes the
ability for site administrators to transfer items from
one room to another in bulk.

- Restrict from Associating Tags to Purchase Orders
removes the ability for site administrators to associate tags
to purchase orders.

- Restrict from Creating New Room Audits removes the
ability for site administrators to create new room audits.

- Restrict from Editing Products on a District Purchase
Order removes the ability for site administrators to

edit product information on purchase orders created at the
district level.

- Restrict from Reconciling District Initiated Audits
removes the ability for site administrators to reconcile
District initiated audits

Continued on next page %
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Asset Mgmt. > Admin View > Quick Links

- Restrict from Reconcile Site Initiated Audits removes the
ability for site administrators to reconcile Finalized room
audit results.

- Restrict Quick Transfers of Inventory when Deactivating
Staff restricts site admins from quickly transferring inventory from
one site to another during the deactivation process for staff
members.

4. Click '¢_| Save. A success statement displays.

5. Click on [IE@ to close the Manage District Settings window.
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Asset Mgmt. > Admin View > Quick Links

User Role Settings: Site Users

The Site User view within the Management District Settings
window allows an Administrative Administrator to set a
district wide preference for all site user roles.

Application Settings

b €| R| &

1. Click on District Settings located on the Quick Links

[ Restrict from Reconcile Site Initiated Audits

Management menu. The Manage District Settings 2 s Qe Tty e s 1
window opens.

2. Click on User Role Settings to expand this section.

3. Under the Site User section, select the desired
restriction(s) from the available list.

- Restrict from Creating New Room Audits removes the
ability for site users to create new room audits.

- Restrict Shipping of Initiated Inventory Transfers
removes the ability for site users from placing a site to site
initiated transfer in the status of In Transit.

4. Click 'J Save. A success statement displays.

5. Click on lE® to close the Manage District Settings window.
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Transfer Settings

Asset Mgmt. > Admin View > Quick Links

Settings allows the administrative level to set a preference which affects each

site’s Transfer Settings.

Approvals for Restricted Funding Sources

These preferences affect tags with a restricted funding source. If selected, tags
with a restricted funding sourcecannot be deleted by the approver. Instead,

they are marked as ‘denied’ and removed from the transfer but are still

displayed on the transfer, itself.

1. Click on Settings located on the Quick Links Management menu.

The Manage District Settings window opens.

2. Click on Transfer Settings to expand this section.

3. Under the Restricted Funding Sources area, select the desired

restriction from the available list.

Application Settings

Inventory Management Settings

n Settings.

bl (| B|R| &

[ Enable Denied Asset Process [7]
Site to Site

[ nitiated Transfers Require Approval

es 10 be Captured

[ mventory

[ Transfers Require Digital Signatures to be Captured

Transfers Require Driver and Delivery Date/Pickup Date [7]

e rom s Wareouse Requres Approvat fom [ |

4 Click L_I Save. A success statement displays.

5. Click on [IE# to close the Manage District Settings window.

31



QL

Asset Mgmt. > Admin View > Quick Links

Transfer Settings

Settings allows the administrative level to set a preference which
affects each site’s Transfer Settings. e

b c|x| &

Approvals for Site to Site Transfers

These preferences affect site to site transfers. If both site and
warehouse are selected, the destination site reviews a transfer at
two different times (once before it is put in transit and once after
the transfer has arrived at the site). Destination site administrators R ——
review each transfer in order to deny or approve (the whole transfer
or specific line items) the shipment to their site.

1. Click on Settings located on the Quick Links Management
menu. The Manage District Settings window opens.

2. Click on Transfer Settings to expand this section.

3. Select the desired settings:

- Initiated Transfer Require Approval enables the
destination site’s administrator to approve/deny each
transfer waiting to be shipped from another site.

- Inventory Received from a Site Requires Approval
from Site Administrator enables the destination site’s
administrator to approve/deny each transfer shipped and
waiting to be received on the destination site.

- Inventory Received from a Site Requires Approval
from District Only enables the district administrator to
approve/deny each transfer shipped and waiting to be
received on the destination site.

4. Click t_l Save. A success statement displays.

5. Click on lE@ to close the Manage District Settings window.
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Asset Mgmt. > Admin View > Quick Links

Transfer Settings

Settings allows the administrative level to set a preference which

affects each site’'s Transfer Settings.

bl (| B|R| &

Approvals for Transfers Involving Warehouses

These preferences require at least one warehouse to be created in
Asset Mgmt. and they will affect transfers involving warehouses. If
both site and warehouse are selected, the destination site reviews

Site to Warehouse / Warehouse to Site

Transfers Require Driver and Delivery Date/Pickup Date [2]

a transfer at two different times (once before it is put in transit and
once after the transfer has arrived at the site). Destination site
administrators review each transfer in order to deny or approve (the
whole transfer or specific line items) the shipment to their site.

1. Click on District Settings located on the Quick Links
Management menu. The Manage District Settings
window opens.

2. Click on Transfer Settings to expand this section.
3. Select the desired settings:

- Initiated Transfer Require Approval enables the
destination site's administrator (warehouse or site) to
approve/deny each transfer waiting to be shipped.

- Inventory Received from a Warehouse Requires
Approval from Site Admin enables the destination
site’s administrator to approve/deny each transfer shipped
and waiting to be received on the destination site.

- Inventory Received from a Warehouse Requires
Approval from District Only enables the district
administrator to approve/deny each transfer shipped
and waiting to be received on the destination site.

4. Click "._I Save. A success statement displays.

5. Click on B8 to close the Manage District Settings window.

Did You Know?

Warehouses allow for

untagged storage and
reporting.

This is in addition
to the untagged
quantities identified
during a site to site
transfer.

*See the Nice to Know
section of this training
manual for more
information about
setting up and using
Warehouses.
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Report Settings

Asset Mgmt. > Admin View > Quick Links

For districts who issue one to one devices to students and staff, it may be

important to assign the distribution receipt to the item/tag in addition to the
student/staff member.

This is established by selecting the “Automatically upload signed distribution
receipts to the distributed tag” found under Distribution Receipt Upload at
Report Settings. To activate this functionality, select the check box.

4.

5.

Click on Report Settings located on the Quick Links Management
menu. The Manage District Settings window opens.

Click on the Distribution Receipt to expand this section.

Under the Distribution Receipt Upload area, specify the desired

selections.

Manage Report Settings

Audit Compliance Report

Distribution Receipt

> |

Distribution Receipt Upload
Automatically upload signed distribution receipts ta student or staff member

[ Automatically upload signed distribution receipts to the distributed tag

Distribution Receipt Logo

Recommended image ss 150000 et N

o [Romoeimage] ¥

Distribution Receipt Text

Receipt Text For: | Students -

|@'5.ﬁ:: &

AR 9 e e REBO|A S0 A dzom (|8

[ Paragraph St.. +| "Segoe U, .. ~[13px <|| [l B I U she| = =

Bl=*=r [

As the Custodian for equipment being received, [ am responsible for the following:

1. Ensuring all equipment is used for approved District purposes and not fer personal gain.

2. Exercising “reasonable care” for equipment safekeeping

3. Ensuring equipment is in good working condition or equipment maintenance needs are met.

4, Ensuring equipment is assigned/used by a respansible person who has been made aware of his/her respective
responsibilities for property and is properly trained in its use and pertinent safety issues.

5. Ensuring equipment is accessible at all time for audit purposes.

Click !'E] Save. A success statement displays.

Click on [IE# to close the Manage District Settings window.
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List

Getting Started Check List

To begin tracking your tagged products in Asset Mgmt., district specific data elements need
to be created.

As you create the required data management areas within Asset Mgmt,, it is suggested to
add as much information in the optional fields as possible.

ADMINISTRATIVE VIEW SITE VIEW

| Catalog Screen ' | Rooms Screen
.| Product Types | Rooms
| Custom Fields
Manufacturers
Vendors
Funding Sources

Did You Know?

Areas

OO 0Ood o

Pr C
oducts Warehouses allow for

- Images untagged storage and
[ | Accessories reporting.
This is in addition

] Sites Screen
to the untagged

[ | Site Types quantities identified
7 Sites during a site to site
transfer.

] Users Screen

| Print Tags *See the Nice to Know

section of this training

| Room Types manual for more
information about
.| Charge Types setting up and using

Warehouses.
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Asset Mgmt. > Admin View > Catalog

Add Product Types

Product Types is defined as the description of the different types or groups of
products. This is similar to the categories online stores organize their products
because they have varies manufacturers for the same kind of device.

For example, you may want to include a product type of laptop, calculator,
desktop, white board, cell phone, etc...

BEST PRACTICE: Even if the district currently tracks just one product

within a product type, create the product type using the generic term
anyway.

In the future, newer models of the same brand may be purchased and/or a
change in purchase preferences may be approved and the product will no
longer be the only product within the Product Type.

1. Click on % Catalog, located on the top navigation bar.

2. Click on Product Types under Management Quick Links.
3. Click on @ Add Record.

4. Enter the name of the Product Type.

5. Click on ] Save.

6. Click on IE# to close the Product Types window.



Asset Mgmt. > Admin View > Catalog

Add Custom Fields

Asset Mgmt. allows you to create up to four Custom Fields. The custom
field created for the respective Product Type allows you to denote specific
information per tag.

For example, you may wish to know the operating system installed on each

desktop computer, or you may wish to track which of your laptops are
instructional or non-instructional.

1.

Click on % Catalog, located on the top navigation bar.
Click on Product Types under Management Quick Links.
Click on g Edit.

Within the Add Custom Field box, enter the name of the Custom
Field.

Use the Field Type drop down menu to select the new custom
field’s data type.

Boolean (True/False)

DateTime (Date and Time)

Double (Money)

Integer (Number)

Percent (Percent)

String (Text)

To make the custom field required each time a tag is issued for this
product type, click on the Required Field check box. If you do not
wish to make the custom field required, leave it empty.

Click on lz;] Add Custom Field.

To add additional custom fields to this product type, repeat steps 5
through 8.

Click on n to close the Manage Product Types window.

Did You Know?

Asset Mgmt. allows
you to remove a
custom field for a
particular product
type up until the
point a tag has been
issued using the
respective product

type.

When you click on g7
Edit for the product
type, if a Q Delete
icon appeatrs to the
right of the custom
field. You may delete
the custom field.

If the Q Delete

icon is not present, a
tag has already been
issued using this
product type and the
custom field may now
contain data.

Therefore, you can no
longer delete it.
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Asset Mgmt. > Admin View > Catalog

Add Manufacturers

Manufacturers is a list of companies to which the products in Asset Mgmt.
are associated. For example, companies like: Dell, Apple, and/or Sony.

1. Click on % Catalog, located on the top navigation bar.

2. Click on Manufacturers under Management Quick Links.
3. Click on @ Add Record.

4. Enter the name of the Manufacturer.

5. Click on ] Save.

6. Click on [IE# to close the Manage Manufacturers window.

Add Vendors

A Vendor is an individual or a company who provides goods or services to
your district (similar to a supplier).

1. Click on Vendors under Management Quick Links.

2. Click on € Add Record.

3. Enter the new vendor’s details. Red fields are required information.
4. Click on k] save.

5. Click on [IE# to close the Manage Vendors window.
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Asset Mgmt. > Admin View > Quick Links

Add Funding Sources

Funding Sources are the identifiable sources which represent a sum of
money or other financial resources used to purchase an item. When adding
a product to an existing purchase order, Asset Mgmt. requires a funding
source be selected.

1.

4.

5.

Click on Funding Sources under Management Quick Links.
Click on € Add Record.

Enter the name of the new funding source. Red fields are required
information.

Click on k] Save.

Click on [IE# to close the Manage Funding Sources window.

Note: Users have the capability to search for funding sources by utilizing
the search field within the Manage Funding Sources window.

Q Add Record
Tumdimg Sourme Deuription

Add Areas

Areas is a generic area where all the tags attached to the product is
associated. For example, microscopes are assigned to the “science” area and
will never be associated with any other area.

1.

Click on Areas under Management Quick Links.
Click on € Add Record.

Enter name of the Area.

Click on k] Save.

Click on [IEH to close the Manage Areas window.

Did You Know?

Districts sometimes
have a couple
funding sources
requiring increased
management of tags
associated with the
funding source (such
as: e-Rate).

Asset Mgmt. allows
an additional site to
site transfer approval
process for tags
associated with the
respective funding
source before they can
be moved from one
site to another.

*See the Nice to Know
section of this training
manual for more
information about
setting up and using
Restricted Funding
Sources.
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Add a Product

Products are the items district administrators have entered (either
imported during the implementation process or added manually) into Asset

Mgmt.. Did You Know?

Duplicating an

This creates an application wide accessible product catalog. o8 .
existing product is a

NOTE: If a product’s items are not going to be tagged and tracked by the time saving feature
tag's unique identifier, select the Allow Untagged field to enable this when adding similar
feature. This allows the product to be tracked by quantity on site to site products to Asset
transfers across the district. M

gmt..
Product Naming Convention Best Practices: For ease of searching and A duplicated product
consistency use the product manufacturer and model within the Product et have a differens

Name. Example: ‘Dell Latitude E5500’. Product Name and

Product Number
NOTE: Spacing affects the naming convention. than the original
product.

1. Click on ‘acatalng, located on the top navigation bar. To duplicate a

2. Click on € Add Record. lecluct, search fonty
product you wish to

3. Enter the Product details. Red fields are required information. duplicate.

Click on [Zfl
Duplicate located
on the respective

4. Click on lz] Save.

product’s row.
Rename/edit the
Product Name to
differentiate it from
the original product
you chose to duplicate.
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Add an Image to a Product

Images are pictures associated with a product and are displayed in the
product catalog. Valid image file extensions are jpg, jpeg, gif, png, and bmp.

Images are specific to the product, not the product type, and can be added
on-the-fly within a product’s details tab.

1. Click on ‘a Cataleg, located on the top navigation bar. Did You Know?

2. Filter for and click on the product to which you wish to add an

. Images can be found
image. The product row turns yellow. &

by conducting an
internet search for the

3. Click on ¢ Edit in the respective product’s row. .
respective product.

. / .
4. Next to the No Image Selected box, click on J Edit. Once found, right-

click your mouse and
save the image to your
computer (choose a
location where you
can locate it from
within Asset Mgmt.).

5. Click on @ Add Record.
6. Enter the new Image Name and Description, if desired.
7. Click on Select to locate the desired image.

8. Search for the saved image, select it, and click Open. ]
If an image cannot be

9. Clickon .:F Assign. The new image will replace the No Image found online, a digital

Selected box. photograph can be
taken and used (valid
10. Click on &) Save. image file extensions
are jpg, jpeg, gif, png,
and bmp).

The size limit of the

image cannot exceed
75 kb.
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Add a New Accessory

Accessories are optional items that may be issued along with the product
when it is issued to an individual. An example of an accessory for a laptop
might be a power adaptor or a laptop messenger bag.

1. Click on % Catalog, located on the top navigation bar.

2. Filter for and click on the product to which you wish to add an
accessory. The product row turns yellow.

3. Click on the Accessories tab.
4. Click on J’J Assign Accessories.
5. Click on @ Add Record.

6. Enter the Name of the accessory and the number of Units issued
per product issued. These are required fields.

7. Enter Description, Price and if this accessory is Consumable, if
desired.

8. Clickon J’J Add and Assign. This simultaneously adds the new
accessory to the accessory list and assigns it to the selected product.

9. Click on IES to close the Manage Accessories window.
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Assign an Existing Accessory

1. Click on a Catalog, located on the top navigation bar.

2. Filter for and click on the product to which you wish to add an
accessory. The product row turns yellow.

3. Click on the Accessories tab.
4. Click on J’J Assign Accessories.
5.  Filter for the desired accessory.

6.  Verify the Units number (this reflects how many of this accessory
will be issued per product issued). Edit the Units field, if necessary.

7. Click on J’J Assign.

8. Click on [IE# to close the Manage Accessories window.
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Asset Mgmt. > Admin View > Catalog

Merge Existing Products

Merging existing products is a way to clean up the product listing within
the Catalog, to eliminate duplicate and incorrect entries.

1. Click on T8, Catalog, located on the top navigation bar.

2. Search for the product you wish to merge into another. This is
referred to as the Origin product.

3. Clickon & Merge |located on the respective product's row.
4. Select or search for a Product to Merge Into ( 0 | F),
5. Select @ Manage Custom Fields.

Note: If the orgin product has custom fields associated to it, decisions on
how to incorporate them into the existing product must be made.

a. For Custom Fields, select the Select Matching Custom Field(s)
in which the new merged product will contain.

b. Select Remove Custom Field if the field is no longer needed.

6. Select é) Final Confirmation.

7. Select '\'3 Go.

8. Type Merge in the confirmation field.

9. Click Confirm.
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Add Site Types

Site Types are general categories used to identify different kinds of sites
within your district. Examples of Site Types include: Elementary Campus,
Middle School Campus, Administration, etc...

-

o

Click on f?iitna-s located on the top navigation bar.

Click on Site Types under Management Quick Links.

Click on € Add Record.

Enter the new site’s details. Red fields are required information.
Click on lz] Save.

Click on [IE# to close the Manage Site Types window.

Add Sites

Sites allows you to add the locations (sites) to which you will issue and
account for items. It is helpful to enter as much site related information
into Asset Mgmt. as you have available.

-

Click on -’?Eites located on the top navigation bar.
Click on € Add Record.

Enter the new site’s Site ID, Site Name, and Site Type and provide
additional information regarding this site, if desired.

Red fields are required information.

Click on lz] Save.

Did You Know?

If you are in a school
system in which the
state assigns ID’s to
sites/campuses, it is
best practice to use
this ID when creating
a site in Asset Mgmt..

For all other sites, use
your own numbering
scheme.

Asset Mgmt. will not
allow the duplication
of Site IDs.

Asset Mgmt. > Admin View > Sites
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Asset Mgmt. > Admin View > Rooms

Add Room Types

Room Types are general categories used to label different kinds of rooms
within a site.

Examples of Room Types might include: Classroom, Computer Lab,
Storage, etc...

1.

Click on Room Types under Quick Links Management.
Click on € Add Record.

Enter the new room type’s details. Red fields are required
information.

Click on lz] Save.

Click on n to close the Manage Room Types window.

Add/Edit Rooms

46

View Switch to the desired site.

Click on [[J Reems, |ocated on the top navigation bar.
Click on € Add Record or click on g7 Edit. for the desired room.

Enter/Edit the room’s details. Red fields are required information.

If you wish to assign this to a Room Type which is not
currently listed in the drop down menu, you may edit and/
or create a Room Type by clicking on ¢ Manage Room
Types to the right of the Room Types field.

Click on lz] Save.

Did You Know?

Organizing rooms by
Room Type allows
filtering/sorting the
site’s list of rooms by
the established Room
Types.

Also, when creating
Site Audits, Room
Type is an available
filter to utilize.
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QA

Asset Mgmt. > Admin View > Quick Links

Add Charge Types

Charge Types are the categories of charges sites utilize in assessing an item
when it has been damaged and/or before an item is issued. All charges
require the selection of an established Charge Type.

Examples include: Re-Image Fee, Damage and Protection Insurance,
Security Deposit, Cracked Screen, etc...

-

Click on Charge Types under Management Quick Links.
2. Click on € Add Record.

3. Enter the new charge type’s details. Red fields are required
information.

4. Click on lz] Save.

5. Clickon n to close the Manage Charge Types window.

Did You Know?

There are three
optional settings for
each Charge Type.
They are:

Show Percentages:
When selected this
will display four
calculations based

on the respective
product’s suggested
price multiplied by
100%, 75%, 50%0, and
25%.

Allow Price Change:
When selected this
will allow the site
user to increase/
decrease the charge
type’s default charge
amount.

Tag Required:
When selected this
will require the site
user to identify which
tag this charge is
assigned.
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Match Terms to Definitions

In pairs or small groups, match the terms to the definitions.

___ When checked, allows a search for and view of

Scan Date 1. i . i
products or sites marked as inactive

_1_The date a tag was last issued or a change of status
Tag Number 2 occurred

___The description of the different types or groups of

. products
Expiration Date 3

___An auto generated field, however, the administrative
level has the option to enter their own number

Product Number 4

___Adate calculated by subtracting the Purchase Date
of the tag by the district’s assigned Projected Life

(number of years) to the respective product
Location Type 5

___Includes Rooms, Staff, and Students

Consumable 6 ___Unique identifier affixed to each item (which could

be a district asset tag and/or a Asset Mgmt. created
number) and used to track individual items within

Asset Mgmt.
Product Type 7

___Avyes or no designation indicating if an accessory
is expected to be returned when the respective
tag/item is collected (established by a district

Show Inactive 8 o
administrator)

48 Asset Mgmt. Administrator Training Manual



~_HOW IT GETS HERE

Asset Mgmt. > Admin View

Inventory Introduction

Before an item can be issued to an individual or show up on a room inventory report, it must
first be issued a tag and a room location on a site.

There are three ways to issue items to rooms on a site. They are:

1.

Initialize -
Example: a mounted

Identity ceiling projector which
Existing was purchased years
Item(s) ago

Initializing a room is the process by which you tell Asset Mgmt. where each currently
owned item is located within a site. This process is most commonly used when
entering items currently located in a room not yet tagged/tracked in Asset Mgmt..

Purchase Orders -

District Warehouse Site XYZ Example: newly
purchased computers
for a computer lab

Purchase
Order
This process allows you to simultaneously record basic purchasing data (purchase
order number, purchase date, vendor, funding source, and quantity), link tags to the
newly acquired items, and issue them to the specified location (room) on a site.

Site to Site Transfers - Example: site XYZ

taking ownership of a
Site XYZ laptop cart which was
not being used on site
ABC

Site ABC

This allows tagged items in the status of “Available” to be moved from one site to
another site. The site which currently stores the items will initiate the transfer. The
site the items will be moved to will receive the transfer.
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Initialize Items to Rooms

The following steps require item tags.

10.

1.

50

View Switch to the desired site.
Click on [JJ Reoms, [ocated on the top navigation bar.

Using the Rooms filter, search for the desired room to which you
wish to initialize products.

Click on {§ % Initialize Room Inventory located on the room’s
respective row.

Select the Funding Source for the item you are initializing.

Locate the product in the printed product catalog and scan the
Product Number barcode into the Product Number field OR click
on &R Search to find and select the desired product.

Select the Status of the item.

Available - assigns item to the room for the purpose of later
issuing it to an individual or another room.

In Use - assigns item to the room with a status of “in
use” making it unavailable to issue to a staff member or a
student.

Locate the item’s Tag and scan it into the Tag field.

If a serial number is required, enter the serial number of this item
into the Serial field.

Once successfully initialized, the item appears in the Scan History
for Today grid.

Click (3 Done to close the Initialize Room Inventory window.

Asset Mgmt. > Site View > Rooms

Identify
Existing
Item(s)

Did You Know?

The Product Catalog
is a complete listing of
products within Asset
Mgmt.. It has detailed
information regarding
each product,
including a product
number barcode from
which to scan.

A print out of the
Product Catalog will
allow you to utilize

a scanner during the
initialization process
in order to identify
and quickly scan the
product number.

Review a sample
product catalog in

the “In The Know”
section of this training
manual.
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Purchasing Overview

The Purchasing page allows the administrative level or site

=

administrator to create purchase orders, ship, receive, and
assign items to rooms while simultaneously recording essential purchasing
data (purchase order number, purchase date, vendor, funding source, and

quantity).

District Warehouse

Asset Mgmt. > Admin View > Purchasing

Purchase
Order.

@ Add Record [E Import Inventory Show Closed Please Select Purchasing Report... v| & Refresh
Order Number [ Vendor Status Status Status Est. Delivery Date Notes
@ [ Ef E - E &

> &  PO32056 03/04/2015 All Things Digital Open Open Open 03/04/2015
> &  PO998877 06/09/2014 All Things Digital Open Open Open
> &  PO889YT7 06/09/2014 cow Open Open Open
> &  PO778899 06/09/2014 cow Open Open Open
> &  POGETTY 06/09/2014 All Things Digital Open Open Open
> &  RM6002-1 03/04/2013 All Things Digital Open Open Open 03/29/2013
> & RMS31 02/25/2013 All Things Digital Open Open Open 03/11/2013
> &  RM704-1 02/18/2013 Fry's Open Open Open 03/04/2013
> & RM321 01/07/2013 Nextag Open Open Open 01/31/2013
> & 5700342 12/18/2012 Digitek Open Open Open 02/01/2013
[elis1)2 3 4[] Pagesize: 35 items in 4 pages

© Add Record [ Import Inventory Show Closed Please Select Purchasing Report. v| @ Refresh

Order Number Purchase Date Vendor Status Est. Detivery Date Notes
L & = ~ )

> I'd PO32056 03/04/2015 All Things Digital Open 03/04/2015

> & PO 998877 06/09/2014 All Things Digital Open

> & PO889977 06/09/2014 cow Open

Purchase Order Number: PO 889977
Purchase Order #:[ PO 889977 ] Purchase Date:| 6/9/2014 @
Vendor:| cow -] Est. Delv. Date: B
Status:| Open - \
Notes:
Ho

A purchase order may contain multiple products. Items can be shipped to

multiple sites.

Site XYZ

Did You Know?

The administrative
level may add items
to any existing site
created purchase
order.

Site level
administrators can
create purchase orders
and add products to
purchase orders, in
addition to the site
users’ ability to print
purchasing tickets and
scan items to rooms.
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Check
List

Completing a Purchase Order:

This check list is intended to help you identify the information needed to
complete a purchase order within Asset Mgmt..

ADMINISTRATIVE VIEW
| Purchasing Screen

1 Create a Purchase Order:
| Verify each Product is in Asset Mgmt.
| Verify the Vendor is in Asset Mgmt.
| Verify necessary Funding Sources are in Asset Mgmt.

| Adding a Product to a Purchase Order:

| Product Number

"] Funding Source

| Account Code, if desired

| Purchase Price (per unit) Did You Know?

| Ordered Quantity

| Received Quantity (at district level), if desired There are two ways to
bring items in through

| Receive a Product From a Vendor M EN chase Order.

| Ship Product(s) to a Site (matching physical movement of the product) .  (Create a Purchase

| SitelD Order and line
items then scan
tags when items
are received.

"] Quantity to Ship to Desired Site
| Print/Send Asset Mgmt. Purchasing Ticket to Site

[ ] OPTIONAL: Receive Items for a Site Create Purchase

| New/Never Used Tag Numbers Order and Import
all tags to site and
location on the
| Close Purchase Order site.

| Room(s) to Receive Into

1 Import Inventory
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Asset Mgmt. > Admin View > Purchasing

Create a Purchase Order

Creating a Asset Mgmt. purchase order requires the products and vendors,
respective to the purchase order, to exist in your Asset Mgmt. data.

Click on @ Purchasing, [ocated on the top navigation bar.

EEN

2. Click on € Add Record.

3. Enter the Purchase Order details. Red fields are required
information.
(The default status for a new purchase order is Open.)

4 Click on ] Save.

Adding Products to a Purchase Order

1. Filter the Purchasing grid to locate the purchase order you just
created.

2. Click on the respective purchase order’s row. The grid expands.
3. On the Products tab, click on €) Add Record.

4. Enter the Product details. Red fields are required information.
5. Click on lz] Save.

6. To continue adding products to this purchase order, follow steps 3
through 5.
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Asset Mgmt. > Admin View > Purchasing

Import Inventory to a Purchase Order

This process allows the Administrative level to import the details of a purchase
order to the point of issuing to the room, staff, or student at a specified site or
sites.

From Purchasing:

1. Click on E& Import Inventory. The Purchase Order Import Inventory
Manager window opens.

2. Click on Browse in the Upload File section, to locate the desired file. Click
on the file name.

Hint: If your table has a header row, click on the box next to My table has
headers. In the Import Details section the Required Fields line specifies
the data fields required for a successful upload.

3. Click on Open to add the file.
4. Click on Import.

5. Under Settings, select the Import To location and Active Sheet from
their respective drop down menus.

6. ldentify Product Name and/or Product Number from their respective
column drop down menus.

7. Click on Detect Custom Fields.

Custom fields will display in the Required Fields line and Optional
Fields line of the Import Details section. If a custom field is required, it
must be identified.

8. Under Import Review, set all required fields from their respective drop
down menus.

9. Click on Validate. A success message will appear.

If the file does not pass validation, information about what needs
correction is provided.

10. Click on Finish. The Confirm Import Window opens.

11.  Click on OK.
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Asset Mgmt. > Admin View > Purchasing

Receive Product(s) From a Vendor

After creating a Asset Mgmt. purchase order and adding the respective
products to the purchase order, Asset Mgmt. allows you to document the
receipt of those products when they arrive from the vendor.

Products must be received before they can be assigned/shipped to sites.

RN

Click on @ Purchasing |ocated on the top navigation bar.

2. Filter the Purchasing grid to locate the desired purchase order.
3. Click on the respective purchase order’s row. The grid expands.
4. Onthe Products tab, locate the desired product to receive.

5. Click on ;éf Receive. The Receive Quantity window opens.

6. Enter the quantity received in the Quantity field.

7. Click on [d Save. The Receive Quantity window closes and the
Received column for the respective product is updated.
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Asset Mgmt. > Admin View > Purchasing

Ship Product(s) to a Site

After creating a Asset Mgmt. purchase order, adding the respective product(s) to
the purchase order, and receiving the item(s) from a vendor, Asset Mgmt. allows
you to ship those item(s) to a site or multiple sites.

1. Click on @l Purchasing |ocated on the top navigation bar.
2. Filter the Purchasing grid to locate the desired purchase order.
3. Click on the respective purchase order’s row. The grid expands.
4. Onthe Products tab, locate the desired product to ship.
5. Click on & Ship to Site. The Shipping Management window opens.
6. Enter the Site ID into the Site field (typing in the number requires
clicking on Next).
- OR --
Click on & Search to select the Site ID.

7. Enter the quantity to ship in the Quantity field.

8. Clickon hﬂ Save. The grid on the Shipping Management window is
updated.

9. Ifapplicable, continue entering shipping quantities for other sites
respective to this purchase order’s selected product by following steps 6

through 8.

10. Clickon ¢! Process Print Ticket on the respective shipment’s row. This
changes the shipment status to In Transit.

1. Click on J Print Ticket to generate the PDF.

12.  Using the PDF reader’s controls, print the Purchasing Ticket.
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"

Asset Mgmt. > Admin View > Purchasing

Receive Items for a Site via Scanning Tags

After creating a Asset Mgmt. purchase order, receiving the item(s) from

a vendor, and shipping those item(s) to a site, Asset Mgmt. allows an
Administrative Administrator to receive those shipped items on behalf of
the site.

A purchase order shipment to a site must be in the status of In Transit
before items can be received to the respective site.

1. Click on @ Purchasing |ocated on the top navigation bar.

2. Inthe Order Number field, enter/scan the purchasing ticket
barcode for the purchase order number.

3. Click on the respective purchase order’s row.

4. On the Products tab, locate or scan the purchasing ticket barcode
for the desired product to receive.

5. Click on the respective product’s row.

6. Click on i Ship to Site. The Shipping Management window
opens.

7. Click on *I Scan Tag into Inventory on the respective In Transit
shipment row. The Receive By Tag window opens.

8. From the Room field’s drop down, select the room into which to
assign this product.

Did You Know?

By the time an item is
received into a room
from a purchase order,
a unique tag should
be placed on the item.

When applicable,
Purchasing Tickets
display additional
information after a
tag is received into a
room within a site.

This includes: who
received the tag to the
room, when the tag
was received, room
the tag was received
into, tag number
assigned to the asset,
and respective serial
number of the asset.

Continued on next page %
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0.

10.

1.

12.

13.

14,
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Asset Mgmt. > Admin View > Purchasing

Select the status of the product from the Status drop down menu.

Available - assigns this item to this room for the purpose of
later issuing it to an individual or another room.

In Use - assigns this item to this room and designates it is
unavailable to issue to another room, staff, or student.

If extra data is required, enter/scan the data into the respective
field(s).

Locate the item’s Tag and scan it into the Tag field.

If applicable, continue to scan all tags until the entire quantity of
this product has been received (the Room and Status field will
default to last user selected setting).

Once all items have been received, a success message will display to
communicate receiving for this product is complete. Click Done to
close the Receive By Tag window.

If applicable, continue to receive items for all respective In Transit
shipments respective to this purchase order’s selected product by
following steps 6 through 12.

Did You Know?

HINT: Use the
purchasing ticket
barcodes to scan
the purchase order
number and the
product number
for each In Transit
product.
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.

Asset Mgmt. > Admin View > Purchasing

Receive Items for a Site via Importing Tags

1.

10.

1.

12.

13.

Click on @ Purchasing |ocated on the top navigation bar.
Filter the Purchasing grid to locate the desired purchase order.
Click on the respective purchase order’s row.

On the Products tab, locate the desired product to receive and click
on the respective product’s row.

Click on & Ship to Site. The Shipping Management window
opens.

Click on & Import Tags on the respective In Transit shipment row.
The Receive By Tag Import Manager window opens.

Review the Import Details box to verify the desired file contains
data for each of the Required Fields and/or Optional Fields.

Browse and select the desired file by clicking on Browse (located in
the Upload File box).

If the desired file does not contain a header row, deselect My Table
Has Headers by clicking on the @ box.

Click on Import. The window refreshes with the file’s data.

Select the active spreadsheet by using the Active Sheet drop down
menu (located in the Actions box).

Assign each column’s data type to the respective product’s required/

optional fields, using the drop down menus (in the blue grid header).

Click on Validate. This reviews the file for possible issues and
reports those findings in the Validation box.

Did you Know?

This process allows
the administrative
level to receive items
to a room located on
the respective site by
importing an XLS or
XLSX file into Asset
Mgmt..

The import process
must contain the
exact number of tags
shipped to the respec-
tive site per product.

The file must contain
the data for required
fields (respective

to the product and
product type) as this
process also requires
the assignment of
the status of the item
(available or in use),
assignment of the
tag to the item, and
assignment of any
required custom field
data.

Continued on next page %
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Asset Mgmt. > Admin View > Purchasing

14.  When the validation message displays “Validation Successful!”, click
on Finish. The Confirm Import window appears.
15. The message “You are about to finish your import. This action
cannot be undone. Are you sure you want to finish your import?”
displays. Click OK.
16. The import brings in the tags, closes the Receive by Tag Import
Manager window, returns you to the Shipping Management
window, and updates the respective site’s Received Tags count and "
Status. P P g Did You Know?
17.  Click Done to close the Shipping Management window. A district created
purchase order
will remain in the
status of Open until
an Administrative
Administrator changes
the purchase order
Close a Purchase Order status to Closed.
A purchase order can be closed without processing all of the products A site created
within it. This does not effect editing, receiving from a vendor, shipping, pljlrchase.orfjer
and/or receiving existing products for a site in the closed purchase order. will remain in the

Closing a purchase order locks it, preventing the addition of additional
products and removing the ability to edit the details of the purchase order.

60

status of Open

until all of the tags
have been received

to rooms or until

Click on @ purchasing |ocated on the top navigation bar. an Administrative
Administrator changes
the purchase order

Filter the Purchasing grid to locate the desired purchase order.
status to Closed.

. . .
Click on .) Edit. Once Closed, a

purchase order has
to be reopened by
an Administrative
Administrator.

Select Closed from the Status drop down menu.

Click on lz] Save.
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QL

Asset Mgmt. > Admin View > Quick Links

Transfer Process Overview

Asset Mgmt. allows items to be moved from one site to another site
through Site to Site Transfers. Warehouses are special kinds of sites. Below
is an overview of the 3 ways a transfer can take place.

Site ABC
Site XYZ
N
SHIPMENT
IN TRANSIT
Warehouse Assign Driver Site XYZ
& Pick-Up
Date
—— :
Site ABC Warehouse
—.—

Potential Destination Site

Potential Restricted Funding
Admin Approval Process

Source Approval Process

Approvals may be required for two reasons (established by the district level):

1. A district wide rule to require the destination site’s administrator(s) to
approve any items intended to be shipped to their site. It is possible for
this approval process to occur twice before the transfer can be received by
the destination site.

2. Arestricted Funding Source is associated with one or more tags and
requires the identified Asset Mgmt. user to approve its addition to the
transfer in order to be shipped from its current location.

Did You Know?

Driver Notifications
on the Home page
quickly communicate
transfers assigned

to the respective
driver (includes alerts
regarding warehouse
deliveries and site
pickups).

Clicking on a Driver
Notification opens a
window listing each
respective transfer
assigned to the driver.
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Asset Mgmt. > Site View > Quick Links

,,'j SHIPMENT
IN TRANSIT

Initiate Transfer: Site to Site l T

Site to Site Transfers do not allow tags in the status of Lost or
Stolen within a transfer. Tag Search or Tags screen will help
you verify the item’s current status.

NOTE: If the district has enabled Restricted Funding Sources, the district
has identified users who can approve the inclusion of restricted funding Tools

source tags to a site to site transfer. - Initiate Transfer
» [ssue to Staff
« [ssue to Students
1. View Switch to the desired site. * Print Tags
* Quick Collect
. oge . . + Receive Transfer
2. Click on Initiate Transfer under Quick Links Tools.

* Room to Room

+ Tag Export
3. Using the Destination field’s drop down menu, select the site
receiving the item(s).
4 Click on ) Go next to the Destination field.
5. Fortagged items, scan or enter the Tag Number into the Tag field, Did You Know?

located in the Tagged Inventory to Transfer section.

A site to site transfer
progresses through
the following statuses

7. Enter the product number in the Product Number field OR & from the time it is

Search to select the desired untagged enabled product. created until all items
have been received:

6. Foruntagged items, click on Untagged Inventory to Transfer to
expand this section

8. Enter the number to transfer into the Quantity field. N
e New

9. Click on k& Add Untagged Inventory. . Submitted

10. Click &9 Submit Transfer at the top right hand side of the Initiate  InTransit
Transfer window, located in the Actions section. This puts the

, . e Receiving
transfer in the status of Submitted.

o Complete
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QA

Asset Mgmt. > Admin View > Quick Links

Ship Transfer: Site to Site

Once you &9 Submit Transfer, depending on the district level’s preference
settings, the transfer may be waiting for the destination site to approve the
transfer and the transfer’s status would be Pending Approval.

After the destination site approves the transfer or if an approval is not
required, the next step is to prepare the shipment for transit and send it to
the destination site.

BEST PRACTICE: Print the Transfer Ticket for the site to site transfer
and include it with the physical shipment of items.

1. View Switch to the desired site.

2. Click on Initiate Transfer under Quick Links Tools.

3. Locate the desired transfer using the Existing Transfer grid filters.
4. Click Select on the respective transfer’s row.

5. Click on & Print Ticket.

6. Using the PDF reader’s controls, print out the Transfer Ticket.

7. Click on &8 Ship Transfer. This changes the transfer status to In
Transit.

Did You Know?

If approval of a

site to site transfer

is required, due

to district level
preference settings,
the destination site’s
administrator(s) must
approve or deny the
transfer items.

If denied, the transfer
returns to the New
status.

If approved, the
transfer is changed to
the Submitted status.
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Asset Mgmt. > Admin View > Quick Links

Receive Transfer Tools

« Initiate Transfer
« Issue to Staff

Transfers can contain tagged and untagged items. Asset Mgmt. allows you sanizta dudents

. . . . . . . . . * Print Tags
to receive both kinds of items into their respective sections without leaving Pt

the Receive Transfer window. + Receive Transfer
» Room to Room
» Tag Export

1. Click on Receive Transfer under Tools Quick Links.

2.  Scan/enter the Transfer Number located on the Transfer Ticket.

For Tagged Items:

3. For Tagged items, select the desired Room to place the item using
the Room field’s drop down menu.

4. Select the Status of the item(s) being received or select the =/ Use
Tag Status Prior to Transfer.

5. Scan or enter the Tag Number into the Tag field. If you manually Did You Know?
enter the number, click on ] Receive to issue this item to the
selected room. The Transfer Ticket
contains all of the
6. Continue to enter tag numbers until the # Complete icon turns tag numbers in the
green for each tagged product on the transfer. respective site to site
transfer.

For Untagged Items:
These tickets can be

7. Enter the Container Number into the Container field. used to help receive
the transferred items

8. Click on Iz Receive. lepa sset Memt.
If you wish to print

9. Continue to enter container numbers until the @ Complete icon another copy of the

turns green for each untagged product on the transfer. Transfer Ticket,

select &f° Print

10. Click 0 Done to exit the Receive Transfer screen. Ticket on the Receive

Transfer screen.
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Asset Mgmt. > Admin View > Tags

Tags Grid: Filter Controls

IBl Tags
Basic Filters, located at the top of the Tags grid, displays the most Combo Dropbox
common fields for easy access when searching for tag information. This Asset Type: -
section provides two types of filter controls. They are: e

Component
« Combo Dropbox w - @ Parent
Displays when there are less than 25 items to select from Standalone
. Auto Complete Box O, - Auto Complete Box
Entering text into the field provides results to select e — =
(displays when there are more than 25 items to select from) I ﬁ
Advanced Filters, located at the top of the Tags grid below the Basic (Laptop x(Tablet x] ‘
Filters, displays all of the available search fields.
TagList |7 Tag List |2

Allows a user to filter by a specific tag. Tag numbers can be added by
typing or scanning. Up to 500 tags can be searched at a time.

#= Add Expression
Custom Filters +7 Add Group i
. Did You Know?
AND/OR statement | NOTAND  += #5 X ’
Filter Group ‘ Product Type EqualTo ’Tablet ] X ‘ Site Name is the only
AND/OR statement Linking Filters ‘ AND += 45 X l eiliredifield:
Manufacturer DoesNotContain | Apple | X ’ A user must select
Filter Expressions at least one site to
Suggested Price GreaterThan 200,00 X | perform a search on

the Tags page.

Use #= Add Expression and/or #= Add Group to identify the desired filter(s).
Link filter expressions and/or groups with the four And/Or Statements
(including: And, Or, Not And, and Not Or).
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Asset Mgmt. > Admin View > Tags

Tags Grid: Saved Search Criteria

Saving search criteria establishes a quick way to apply commonly desired
search fields, column organization, and sort values to the Asset Mgmt. data.

NOTE: This process does not save the filtered data. It saves the settings
established to apply to your data at will.

1. Click on [l Tags

2. Select the desired filters, using the Basic Filters and/or the
Advanced Filters.

3. Click 3 The screen refreshes and displays the respective tag
information.
Did You Know?
4. If needed, click on the & Edit Columns (located above the
Tags blue grid header) to toggle on/off the data fields to

display within the Tags grid. i aneesyouluiy

to make to an existing
saved search can easily

5. If desired, rearrange the data fields in the Tags grid by dragging e ade

and dropping the respective field’s blue grid header.
Click on the respective
6. If desired, single click on a field’s blue grid header to sort the Tags ed search. makeie
grid ascending. Single click a second time to sort descending. desired changes and

Single click a third time to clear the sort. then click on B Save

Search.
7. Click k2 Save As. The Save Search As window opens.

A list of all existing

8. Enter the desired search criteria name in the Search Name field. saved searches are
(This name will be displayed in the @ Saved Searches window.) available in the Saved
Searches window,
9. Click & Save. The screen refreshes and the saved search is just click on % Saved
listed. Searched to launch

this window.
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Ll

Asset Mgmt. > Admin View > Tags

Bulk Edit Tag Information

Bulk Edit, located above the blue grid header bar of the Tags grid, allows a
district administrative user to edit multiple tags at once.

-

Click on ] Tags |ocated on the top navigation bar.
Filter the Tags grid to display the desired tags to be edited.

The Tag Information window will appear and display the details of
the tags.

Click on g7 Bulk Edit. The Bulk Edit window opens. The number
of Tags Selected to Edit is displayed in the upper left hand corner
of this window.

Choose the field with the respective tags’ information to edit in the
Select Field Name drop down menu.

Enter the respective data or choose from the available options in the
Update Records To field.

Click on & Next. This displays the Sample Selection grid
containing a small number of tags selected for bulk edit.

Click on lz] Update. The Bulk Edit Confirmation window opens
with a review of the bulk edit details.

Click OK to proceed with the bulk edit. The screen refreshes and
the Tags grid displays the edited tags.

Did You Know?

The Bulk Edit tool
does not allow edits to

tags with the Source
of Order.

This means only
initialized tags are
available to bulk edit.

EXCEPTION:

Status Bulk Edits
allow tags with any
Source and will only
move tags located in
rooms.
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Ll

Asset Mgmt. > Admin View > Tags

Quick Transfer: Room to Room

Quick Transfer allows administrative administrators the ability to bulk
transfer tags (in the status of Available) from multiple rooms at a site to a
single destination room within the same site without scanning each tag.

1.

10.

1.

12.

13.

14,
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Click on [lll] Tags |ocated on the top navigation bar.

Filter the Tags grid for the desired tags to transfer

Click on =i Quick Transfer.

Select Room to Room using the Transfer Type drop down menu.
Click on @ Create a New Transfer.

Select the desired site from the Site drop down menu.

Select the desired room(s) where the tags are currently located using
the Transfer from Room(s) drop down menu.

Review the Tag Details box to verify the number of tags available to
transfer. Only Available tags qualify for this process.

Select the desired room from the Destination Room drop down
menu.

Select the desired tag status from the Status drop down menu.
Click & Go.

Confirm the transfer details are accurate and type in the confirmation
word (case sensitive).

Click on Confirm. A processing window appears and displays the
progress of the transfer. The message “Room to Room Transfer
Completed” appears.

Click OK.

WARNING:

This process cannot be
undone.

All Asset Mgmt. users
across the district

will lose access to

the application until
processing is complete.

It is recommended to
perform large quick
transfers during times
of low use of the
application.

Tags associated with
Restricted Funding
Sources are not
eligible for Quick
Transfers.
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Asset Mgmt. > Admin View > Tags

Quick Transfer: Site to Site

Quick Transfer allows administrative administrators the ability to bulk
transfer tags (in the status of Available) from multiple origin sites to a single
destination without scanning each tag.

1.

10.

1.

Click on ] Tags |ocated on the top navigation bar.
Filter the Tags grid for the desired tags to transfer.
Click on E# Quick Transfer.

Review the Tag Details box to verify the number of tags available to
transfer. Only Available tags qualify for this process.

Select Site to Site using the Transfer Type drop down menu.
Click on @ Create a New Transfer.

Select the desired site(s) where the tags are currently located using
the Transfer from Site(s) drop down menu (Select All and Deselect
All can be utilized to affect this field).

Review the Tag Details box to verify the number of tags available to
transfer. Only Available tags qualify for this process.

Select the desired site from the Destination Site drop down menu.

Select the desired room from the Destination Room drop down
menu.

Click Go. The Site to Site Transfer Confirmation window opens.

WARNING:

This process cannot be
undone.

All Asset Mgmt. users
across the district

will lose access to

the application until
processing is complete.

It is recommended to
perform large quick
transfers during times
of low use of the
application.

Tags associated with
Restricted Funding
Sources are not
eligible for Quick
Transfers.

Continued on next page }%
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12.
13,

14,

15.

16.
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puy

Asset Mgmt. > Admin View > Tags

Click on Confirm. A processing window appears and displays the progress of the
transfer.

The Transfer Complete window opens and the message “Transfer
Successful! Your Transfer Number is:” appears.

To view/print the Transfer Ticket, click on J Print Transfer Ticket. The
respective transfer ticket is displayed and, using the PDF reader’s controls, print
out the transfer ticket.

Click n to close the Transfer Ticket window.

Click OK to close the Transfer Complete window.

Did You Know?

If the district level
Restricted Site
Access to a site audit,
thus removing the
ability to Finalize

a room audit, the
restriction does
NOT restrict the site
administrator from
Approving the site
audit.

Approving a site audit
will move all room
audits within the
respective site audit to
Finalized.
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Asset Mgmt. > Admin View > Audits

Audits Introduction

An Audit allows a site to scan all tags in a room and quickly identify missing
items, misplaced items, and where those misplaced items should be located.

SNAPSHOT IN TIME

Scan Tags in

Roor-n Room to Identify:
Audit #  Verified?
# & Missing?
# /M Misplaced?
# O Found?

Finalize Room Audit

(labeling the room as
“fully searched/scanned”)

The Site Audit feature allows the administrative level to create room audits
on a specific site, finalize the audits, review, and reconcile the various tag
audit states.

Things to keep in mind:

« Initiating Site Audits - Audits can encompass all tags within a site
or a specific set of tags filtered by Product Type, Room Type, and Last
Scan Dates.

o View Site Audits - Only district level created site audits are
displayed.

» Reconcile Audits - The administrative level uses the reconciliation
process to take action on tag audit states in bulk. Additionally, all
room audits are displayed. This includes district level created audit
and site level created audit results. Once all of a finalized audit’s
tags have been reconciled, the room audit’s status will change to the
Closed status.

Did You Know?

The Asset Mgmt.
audit process enables
sites to identify, track,
and update where

the items they are
responsible for are
located at that specific
moment in time.

This process satisfies
the district’s annual
requirement of
accounting for all site
items and enables the
site to perform spot
audits at will.
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QL

Asset Mgmt. > Admin View > Quick Links

Initiate Site Audit

A Site Audit allows the district level to provide sites with identified tags
and/or rooms to audit. This gives sites ready-made rooms audits for staff to
scan tags into.

NOTE: Districts can create site audits for any tags currently not found on
another non-reconciled audit.

1.

72

Click on Initiate Site Audit, located on Quick Links under Tools.
Select the desired site(s) in the Site drop down menu.

Select the desired product type(s) in the Product Type(s) drop
down menu.

Select the desired room type(s) in the Room Type(s) drop down
menu.

To ignore tags modified after a specific date, select the desired date
using the calendar tool in the Ignore Tags Modified After field.

To restrict site level individuals from altering the audit without
affecting their ability to record tag information, select Restrict Site
Access.

Click &2 Go.

After the site audit is created, the Initiate Site Audit window
closes and displays the View Site Audits grid. This grid is sorted by

Created Date, displaying the most recently created audit at the top.

Did You Know?

The Ignore Tags
Modified After field

is looking at each

tag’s Last Scan Date
respective to the filters
set.

This is the date the tag
was last issued and/or
a change of status was
made in Asset Mgmt..

Restricting Site
Access prevents site
level individuals from
changing aspects of
district level created
audits. Including:

« Finalizing the
audit

o Deleting the audit

 Removing
products from
the audit (and
subsequent tags)
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Asset Mgmt. > Admin View > Audits

Finalize Site Audit

The site has the ability to edit a room audit and all of the respective tags
within the room audit while it is in the status of New or In Progress.

Audits must be in the status of Finalized before reconciling tag audit
states. The district can move all room audits for a district created audit (by
site) to the status of Finalized.

NOTE: Site Administrators can mark a district created site audit &@
Approved (seen under the Progress column). Doing this moves all room
audits within the respective site audit to Finalized and removes the ability
of any future edits to any respective room audit.

1. Click on [1] Audits located on the top navigation bar.
The Audits menu displays.

2. Click on View Site Audits in the Audits menu.

3. Search for the desired administrative level created site
audit using the filters.

4 Clickon ¥ Finalize Audits, located on the respective
site audit’s row under the Actions column.

5. The Finalize Audits Confirmation window opens.
If you wish to Finalize Audits for the respective site, click OK.

6. All audit counts for the respective site will now be listed
under the Finalized column on the View Site Audits grid.

Did You Know?

If the district level
Restricted Site
Access to a site audit,
thus removing the
ability to Finalize

a room audit, the
restriction does
NOT restrict the site
administrator from
Approving the site
audit.

Approving a site audit
will move all room
audits within the
respective site audit to
Finalized.
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Asset Mgmt. > Admin View > Audits

Reconcile Tag Audit States in Bulk

The administrative level has the ability to reconcile tag audit states of
Misplaced or Missing located in Finalized audits. Additionally, room
audits created by the administrative level or site level are displayed.

NOTE: Asset Types of Parent and Component are not eligible for bulk
reconciling.

1. Mouse over ,jJ Audits [ocated on the top navigation bar, and click on
Reconcile Audits on the Audits menu.

2. Filter for the desired tags using the Reconcile Audits Filters.

3. CIick'-) Go. The respective tags are displayed in the Reconcile
Audits Grid and the Reconcile Audits Filters collapse.

4. To reconcile all Misplaced or Missing tags displayed in the grid,
click [Z] Reconcile located above the blue grid header bar.
The Reconcile Inventory window opens.

5. Select the desired action in the Action drop down menu.

6. Add notes regarding this reconciliation in the Audit Notes field.

7. Click 3 Go. The Reconcile Inventory Confirmation window
appears with a tag count respective to the Reconcile Audit Filters
set.

8. Click OK to reconcile. A success statement window will appear.

9. Click OK to close the success statement window.

10. Click on [lE® to close the Reconcile Inventory window.

Best Practice:

Review any site
created [ Audit
Notes (located in
the Actions column)
associated with tags
prior to reconciling.

These notes are
intended to provide
the district with
additional information
regarding the specific
tag's audit state.
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Asset Mgmt. > Admin View > Audits

Reconcile an Individual Tag Audit State

The administrative level has the ability to reconcile tag audit states
which are in Finalized audits. Additionally, room audits created by the
administrative level or site level are displayed.

Click on [7] Audits, located on the top navigation bar. The Audits
menu displays.

Click on Reconcile Audits in the Audits menu.

Select a previously created audit under Audit Name or filter for the
desired audited tags using the Reconcile Audits Filters.

Click ‘D Go. The respective tags are displayed in the Reconcile
Audits Grid and the Reconcile Audits Filters collapse.

To reconcile an individual tag displayed in the grid, click the Select
Action drop down menu located on the tag’s row under the
Actions column and choose the desired action.

The Status Notes window appears.
Enter notes regarding this reconciliation in the Status Notes field.

Click lz.] Save Notes. The Status Notes window closes and the
Reconcile Audits grid refreshes, displaying the newly reconciled
tag's details.

Did You Know?

There are two kinds
of audit notes
available for tags in
the Reconcile Audits

page.

« Site View Note:
site entered
information
intended to
communicate
with the district
regarding the
respective tags
(only in Finalized
room audits)

« District View
Reconcile Note:
district entered
information when
reconciling Missing
or Misplaced tags.
They are displayed
on the tag’s Status
History tab in the
Tag/Serial Search
window
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Asset Mgmt. > Admin View > Basics

Apply Grid Filter(s)

Asset Mgmt. allows a user to filter data on many pages/areas. Most Asset Mgmt.
grids have filters below the blue grid headers. You may type in and/or select from
available drop down menus to activate a search using the filter(s) provided.

The following example uses the Catalog grid.

1. Review the blue grid headers and decide how you would like to filter for the
desired data.

Note: In this example, we are searching for a 230 watt Sharp LCD projector.
Product type LCD Projector. Product Type LCD Projector, Manufacturer-Sharp,
Model-PO-F212 and Other-1

2. Under the header you wish to filter by, enter the respective data and select
the enter key on your keyboard.
We filtered by Product Type of “LCD projector” and narrowed the
information to nine possible LCD projectors. We can easily see the
Sharp model and click on the respective row to review the product.

Product Name Manufacturer Model Product Type Other #1 F

Number
| | | | | v| g LCD projector 'y {

¥ 1035 1510X Long Throw Projector Dell Computers  1510% LCD projector €

> 1076 Erciu;:tfﬁ‘ BorbleDiata! Lumens DCsoA LCD projector

» 1062 Hitachi CP X301 Hitachi CP X301 LCD projector 230 Watt

» 1063 Hitachi CP-X201 Hitachi CP-X201 LCD projector 190 Watt ¢

> 1064 Hitachi CP-X251 3LCD Projector  Hitachi CP-X251 LCD projector

» 1083 MEC MP300 MNEC NP300 LCD projector 202 Watt

» 1084 MEC MNP400 MNEC NP400 LCD projector 230 Watt

¥ 1095 Sharp PG-FZIZXJM] Sharp PG-F212X LCD projector 230 Watt

3. Continue to populate multiple filters to find the respective data.
We filtered by Product Type of “LCD projector” and Other #1 of “230
watt” and narrowed the information to three possible projectors. We
can easily see the Sharp model and click on the respective row to review
the product.

| | | | | v| |LCD projector v| |23U watt |
» 1062 Hitachi CP X301 Hitachi CP X301 LCD praj Watt 7
> 1084 MNEC NP400 MNEC MNP400 LCD projector 230 Watt 7

Did You Know?

Filtering is the process
by which a user
separates desired

data from the entire
data presented on

the respective page/
area by using a filter or
multiple filters.

This process does not
remove data from the
application. It merely
makes the desired
data easier to find/
view.
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View Switch

View Switch provides access to other sites within the district (based on
user settings).

1. Click on the Switch to Site drop down menu, located on the
upper left hand corner of Quick Links.
TIPWeb

Learning ISD

@ Home
Switch to site... -

2. Scroll through the list of available sites.

3. Click on the desired site. The screen refreshes and displays the
respective site’'s Asset Mgmt. view.

4. To return to the user’s primary view, click on the Switch to Site
drop down menu and choose the first site listed.

Unlock a Field

The locking of data within Asset Mgmt. data fields prevents information
from changing.

1. Locate the field you wish to change.

2. Clickon & Locked, located next to the field. This will unlock the
field and the icon will change to ~ ' Unlocked.

3. Enter the new data into the field. The field will become locked
again.

Did You Know?

A Asset Mgmt. site
user can be assigned
to multiple sites.

Within the Assigned
Sites field, the first site
listed is the site user’s
primary site.

The site user will
view switch to any
additional assigned
sites.

Districts with the
Departments feature
enabled will be asked
to assign each user to
a specific department
or departments.

Asset Mgmt. > Admin View > Basics
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Asset Mgmt. > Admin View > Basics

Edit a Tag’s Details

An Administrator role login allows editing from the administrative view. A
User role login must be logged into the site on which the tag is located to be
able to edit the tag’s information.

1.

78

Click within the Tag/Serial Search field, located on the top
navigation bar.

|Tag / Serial Search |‘35‘a

Enter the desired tag number (it can be made up of alpha and/or
numeric characters).

Click on ‘& Search or select the Enter key on your keyboard.

The Tag Information window will appear and display the details of
the tag.

Click on ¢ Edit.

Edit the Tag Number field, Serial Number, Tag Notes, and any
additional custom fields (required fields are red).

To cancel, click on 0 Cancel Changes.
To save the changes, click on lz] Update.

Click on B3 to close the Tag Information window.

Did You Know?

Within the Tag
Information window,
you may have an icon
to the right of the
Location field.

This icon is clickable
and will take you to
the respective location
displayed (Staff,
Students, or Room:s).

This icon will only
appear if the tag you
searched for is located
on asite.

The Product field,
under Product
Information, also
has a clickable icon
to the right of it and
it will take you to the
Catalog page for this
respective product.

This icon is always
available.
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Asset Mgmt. > Admin View > Basics

Edit a Tag’s Assigned Product

Editing a tag’s assigned product number is only available to tags with an
Source of Initial. Administrative level users and site administrators are
allowed to edit a tag’s assigned product number. They must first be logged
into the site where the tag is located.

-

10.

Click within the Tag Search field, located on the top navigation bar.

Tag / Serial Search |‘~‘.F-»

Enter the desired tag number (it can be made up of alpha and/or
numeric characters).

Click on ‘@ Search or select the Enter key on your keyboard.

The Tag Information window will appear and display the details of

the tag.

Click on ¢ Edit Product Number (located in the Product
Information section).

Search for the desired product.

Click on Select, located on the desired product’s row. This updates
the window with the Selected Product’s information.

Review and verify the Current Product and Selected Product
information are correct.

To save the changes, click on lz] Update.

Click on [IE# to close the Tag Information window.

Warning:

This will not change
the associated
information located
in the Funding
Information section.

To edit Purchase
Price, Purchase Date
or Funding Source
data for tags with

an Source of Initial,
review Bulk Edit
(only accessible to
administrative level
administrators).
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Asset Mgmt. > Admin View > Tag/Serial Search

Assign a Tag to Another Tag

Only tags in the status of Available are eligible to be assigned to a parent.
When a component is assigned to a parent, it automatically moves to the
parent’s current location.

This action is recorded in the tag’s Status History. Did You Know?
As components are
1. Search for the current Parent tag in the Tag/Serial Search assigned to existing
field. The Tag Information window opens and displays the tags, the Asset
tag's details. Type of the tags are
changed respectively.
2. Click on Components tab. There are three Asset
Types:

3. Enter the intended Component tag into the
Component Tag field. (If a scanner is not being utilized,
clickon @.) The tagis displayed in the Components
grid.

« Standalone - a
tag not assigned to
another tag and has
no tags assigned to
It

4. Click on IE® to close the Tag Information window.
« Parent - a tag with

one or more tags
assigned to it

o Component - a tag
assigned to another
tag (a component
can only be assigned
to one parent)

A tag can only

be assigned one
Asset Type at a
time. Therefore, a
component cannot
also be a parent.

80 Asset Mgmt. Administrator Training Manual



-~ TAG MANAGEMENT

Asset Mgmt. > Admin View > Tag/Serial Search

Transfer a Component to Another Tag/Parent

When a component is assigned to a parent, it automatically moves to the
parent’s current location. This action is recorded in the tag’s Status History.

A tag can only be assigned one Asset Type at a time. Therefore, a

component cannot also be a parent.

1. Search for the current Parent tag in the Tag/Serial Search
field. The Tag Information window opens and displays the
tag's details.

2. Click on Components tab.

3. Locate the desired tag (to transfer from this parent) in the
Components grid.

4. Click on Transfer Component, located on the same row. The
Transfer Component window opens.

5. Enter the tag number of the new parent in the New Parent Tag
field. (If a scanner is not being utilized, click on &.) The new parent’s
product name and current location are displayed.

6. To complete the transfer, click Go. A success statement is displayed.

7. Click OK. The screen refreshes and the tag is no longer listed as a
component of the parent displayed.

Did You Know?

If all of the
components assigned
to a parent need to
be transferred to
another parent, use
the Transfer All
Components feature.

It is located above the
blue grid header bar of
the Components grid.

BEST PRACTICE:
Verify the desired
components being
physically transferred
are digitally displayed
in the Components
grid.
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Asset Mgmt. > Admin View > Tag/Serial Search

Remove Component from Parent

Removing a component/parent relationship from a tag does not remove the
tag from Asset Mgmt.. This changes the Asset Type from Component to
Standalone.

Search for the Parent tag in the Tag/Serial Search field. The
Tag Information window opens and displays the tag’s details.

Click on Components tab.

Locate the desired tag to remove from the parent in the
Components grid.

Click on Remove as Component, located on the respective
tag’'s row. The screen refreshes and the tagis no longer listed
as a component of the parent.

Did You Know?

As parent tags and
their respective
component tags move
around the district,
additional warning
screens are displayed
before completing the
desired action.

e Movinga

Remove Parent from Component

Removing a component/parent relationship from a tag does not remove the
tag from Asset Mgmt.. This changes the Asset Type from Component to
Standalone.

1. Search for the Component tag in the Tag/Serial Search
field. The Tag Information window opens and displays the
tag’s details.

2. Click on Components tab.

3. Locate the desired tag to remove from the parent in the
Components grid.

4. Click on Remove as Component, located at the bottom left-
hand corner. The screen refreshes.

parent - a list

of the respective
component(s)

are displayed and
allows the removal
of one or more
components from
the assigned parent.

Moving a
component - the
parent’s information
is displayed

and warns the
component tag will
be unassigned from
the parent tag.
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Asset Mgmt. > Admin View > Tags

Components Listing Report

This report provides a listing of all current component tags and parent tags
within the district. This report does not require the filtering of the Tags
grid.

The report includes Parent Tag, Asset Type, Tag, Serial, Product Number,
Product Name, Manufacturer, Model, Product Type, Other 1, 2, & 3,
Suggested Price, Site ID, Location ID, Location Description, Location Type,
Status, Destination, Asset UID, Custom Field data, Tag Notes, RFID, Source,
Order Number, Vendor, Funding Source, Account Code, Purchase Price,
Projected Life, Expiration Date, Last Scan Date, Last Scan By, fields, SKU,
Area, Last Audit Date and Last Audit By.

The Components Listing is available in CSV format.

1. Click on |l Tags on the top navigation bar.

2. Click on Tags’ Report Drop Down Menu, located above the
Tags’ blue grid header.

3. Select Components Listing under the --- Excel --- menu
subcategory.

4. When the message appears asking “Do you want to open or
save ComponentsListing.csv ...", click on Open.

5. The Components Listing file will open within a spreadsheet
program (like Microsoft Excel). You may choose to search,
filter, sort, delete, save, and/or close the file using spreadsheet
program'’s controls.
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Asset Mgmt. > Admin View > Tag/Serial Search

Attach a File to a Tag

Each file attachment cannot exceed 1M B.

-

Click within the Tag/Serial Search field, located on the top
navigation bar.

Tag / Serial Search |‘~$‘.~

2. Enter the desired tag number (it can be made up of alpha and/or
numeric characters).

3. Click on ‘& Search or select the Enter key on your keyboard.

4. The Tag Information window will appear and display the details of
the tag.

5. Click on the Attachments tab.

6. Click on € Add Attachment. The Add Attachment window
opens.

7. Click Browse to search for and select the desired file.
8. Enter any desired notes into the Notes field.

9. Click on lz] Save. This closes the Add Attachment window and Did You Know?
refreshes the Attachments tab.
The number of
10.  Click on [IES to close the Tag Information window. attachments are
displayed on the
Attachment tab
within parentheses.
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Room to Room Transfer

1. View Switch to the desired site.

2. Click on Room to Room under Quick Links Tools.

Tools
» Issue to Staff
« Issue to Students
« Print Tags

= Quick Collect

« Receive Transfer
* Room to Room
+ Tag Export

3. In the Transfer to Room field enter the room number to which
the item will be moved. If you manually enter the number, click on
& Next to proceed to the next field OR click on & Search to find
and select the Room Number.

4. Using the Status field’s drop down menu, select the Status of the
item being moved.

Asset Mgmt. > Admin View > Tags

Did You Know?

Available - assigns item to the room for the purpose of later Unless changed, the

issuing it to an individual or another room.

In Use - assigns jrem to the room with_a stat%s of ‘in use’,
making it unavailable to issue to a staff member or a
student.

5. Scan/enter the Tag Number into the Tag field. If you manually
enter the number, click on k& Save to add this item to the room.

6. If accessories were issued to this tag, they will be displayed to
remind you to transfer them with the item being moved from its
current room. Select k& Transfer Selected to transfer the listed
accessories.

7. Select (3 Done to exit the Room to Room window.

Status field will retain
the original settings
from step 4.

If multiple tags are to
be moved to the same
room, select the Lock
icon.

This allows you to scan
all of the tag numbers
without entering the
room number for each
tag.
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Transfer History

Asset Mgmt. allows items to be moved from one site to another site

through Site to Site Transfers (site only process) and Quick Site to Site

Transfers (administrative only process).

Asset Mgmt. > Admin View > Tags

The Transfer History window allows an administrator to search for, view,

and/or print Transfer Tickets for all site to site transfers (in any status)
throughout the district.

-

2. Filter for the desired site to site transfer.

3. Click on Click on & Print Ticket located on the site to site
transfer’s row. This opens the Transfer Print Ticket Report
window.

4. Use the PDF reader’s controls to view, save, and/or print the
respective transfer ticket.

5. Clickon 0 to close the Transfer Print Ticket Report window.

6. Clickon 0 to close the Transfer History window.

Click on Transfer History, located in the Quick Links Tools menu,

Tools
+ Archive Inventory
+ Archive Students
+ Inifiate Site Audit

* Print Tags
\ + Tag Export

Transfer History

*Selecting Transfer History Report from the Please Select Transfer

Report drop-down menu opens a spreadsheet that lists all transfer
data history for a particular filter.
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Did You Know?

If a transfer ticket is

in the status of New,
the listed items on the
transfer ticket may
change prior to being
placed In Transit.
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Archive Inventory

The Archive Inventory feature allows inventory to be removed from

active inventory counts. Tags with a status of Auctioned, Disposed, Lost,
Recycled, Returned to Vendor, Sold, Stolen, Surplus, and Used for Parts
qualify for the archiving process. Three sets of information are required to

be identified to archive tags. They are: Tag Status, Prior to Date, and

Site.

10.

Click on Archive Inventory, located on the Quick Links Tools
menu. The Archive Inventory window opens.

Select the desired tag Status(es) from the Status drop down field.

Select the desired Prior to Date from the calendar tool.
Select the desired Site(s) from the Site drop down field.
Enter any notes regarding the selected tags.

Click on €) Go. The Confirm Archive window opens with the
number of tags selected to be archived.

Review the tags selected to be archived. Click on \JD Tag(s)
Selected for Archive to open a CSV report.

When the message appears asking “Do you want to open or save
TagsSelectedForArchive.csv .., click on Open. The Tag(s)
Selected for Archive report will open within a spreadsheet
program.

Confirm the number of tags selected to archive by typing the tag
count into the Confirm the count by typing it here field.

Click OK.

Click on [IE# to close the Archive Inventory window.

Asset Mgmt. > Admin View > Tags

Did You Know?

This feature is
accessible in the
Administrative
view and requires
Administrator
credentials.

After tags have been
archived, they can

be viewed in the
Archived Inventory
Report and/or within
Tag Search (Tag
details will display
archive information in

red).
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Asset Mgmt. > Admin View

Warehouse Overview

Warehouses are special kinds of sites. They are centralized locations
allowing the tracking and storage of tagged and untagged inventory. They
contain Rooms, Containers, and Staff.

Depending on the district, a warehouse could be a small portable building
or a large facility capable of housing a significant quantity of goods and
assets. In addition, a district could have multiple warehouses of varying
sizes. Such as:

Open

Warehouse Wi e
ins
=D
Shipping/ Recycle
Receiving Zone
} Zone
Sample A
' Shelving Storage
Office
Sqmple B Surplus
Store
Area
0
Receiving Area WFi)fe" =D
Bins =D
o 2020253 ~| High
Shipping Area Recycle <<~ Value
Area << Cage
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Warehouse vs. “Normal’” Site

A Warehouse is a site with added functionality.
A warehouse is different than a “normal” site by:

Warehouse

WAREHOUSES “NORMAL" SITES

Track Tagged & Untagged Items

Asset Mgmt. > Admin View

“Normal” Site

Track Only Tagged Items

Report on Tagged & Untagged
ltems

Report Only on Tagged Items

Manage Inventory in Locations:
Rooms, Staff, Containers, &
Transfers

Manage Inventory in Locations:
Rooms, Staff, Students, & Transfers

Transfers to and from a Warehouse
Require Assigned Drivers &
Delivery Dates

Transfers to other “Normal” Sites
do NOT Require Assigned Drivers
or Delivery Dates

Inventory Grid
(with Inventory Export)

Tags Grid
(with Tags Export)

Transfer Containers Full of Items
to “Normal” Sites

Receive Items out of Containers
Shipped to the Site
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Asset Mgmt. > Admin View > Catalog

Catalog Introduction

The Catalog page allows an administrator to view each district level
tracked product. The administrative level adds the products to the Catalog
database and identifies the required information to be tracked with each

product.
@ Home aCatalog ‘ m Purchasing | ﬁsites |Ill] Tags ‘ﬁj Audits L3 @ Help ') Log Off
@ Add Record  [] Show Inactive |Hard\\-are Reports... '| & Refresh

Center

LN 4 1005 10-unit Notebook Storage Cart Anthro MNCC10 Cart 1699.00
> F 1035 1510X Long Throw Projector Dell Computers 1510X% LCD projector 890.14
> & 1000 17 inch V173-DJb LCD Monitor Acer V173-Dlb Monitor 17" 13495
> P 1054 19 LE1909wm Wide LCD Monitor  Hewlett-Packard LE1909wm Monitor 19" 17497
> & 1004 20-Unit Laptop Storage Cart Anthro LTSCOOWH/SM  Cart 1899.00
- 21.5 S d MNotebook LCD
s 7 1090 12 Secondary hoteboo Samsung Monitor 215" 249.95
Display
- 22 inch E2237FWH Widescreen
> | g "
&F 1006 LCD Monitar AoC E2237FWH Monitor 22 23295
> F 1003 30-Unit Laptop Storage Cart Anthro LTSC30WH/SM  Cart 1999.00
> 1022 300AF plus AverMedia 300AF Document Camera 699.00
P rrp  DIPEEI SIS IS Spirit Listening Center 260.95

&
=

23456780910 .[3/[3] pagesizer[10 -] 118 items in 12 pages Did You KnOW?

© 2011-2012 Hayes Software Systems. AN fights reserved,

v [ 1022 300AF plus AverMedia 300AF Document Camera 699.00
Details Inventory Accessories Each prod uct’s
Inventory by Site

information and any

accessory associated
v 044 Reagan Middle School Campus - Middle School 20 12 8 Wlth a product
(as entered by the
oo . : : L administrative level) is
Staff 10 10 0 d . X
Totah 20 Tote 12 Tota 3 available to review.
> 002 Charles Bailey High School Campus - High School 10 o] 10 .
> 001 Learning Campus Campus - High School 20 1 19 There IS also a
Total: 50 Total: 13 Total: 37 breakdown Of the

product’s inventory
count for your district
The Catalog grid allows you to search for district tracked active products by site.
(default) and inactive products (if “Show Inactive” is selected).
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Catalog Overview

Asset Mgmt. > Admin View > Catalog

Add a Record ) - adds a product to Asset Mgmt.

Show Inactive - when checked, allows the administrative level to search for

and view any product marked as inactive

Search Fields - located at the top of the Catalog grid, allows a user to
search for a specific product using the Product Number, Product Name,
Manufacturer, Model, Product Type, Other #1, and/or Price search fields

Edit &7 - located on each product’s row, is the process by which the
administrative level may add/edit the respective product’s details

Duplicate [21] - located on each product’s row, is the process by which the
administrative level may duplicate an existing product’s details for time

saving measures

Product Details Tab

The Details Tab displays each product’s information as entered by the

administrative level.

~ N 1022 300AF plus  AverMedia

300AF

Document Camera 699.00

Details Invento Accessories

Product: 300AF plus

Product Number: 1022 Projected Life: 4

Product Name: 300AF plus Other #1:
Manufacturer: AverMedia Other #2:
Model: 300AF Other #3:
Product Type: Document Camera Suggested Price: $699.00
Area: Serial Required: True

SKU: 23043217 Allow Untagged: False

Notes:

Total Inventory: 50
Total Available: 35
Total Value: $34,950.00

e Product Number - an auto generated field, however, the administrative
level has the option to enter their own product number

e Product Name - name of the product

Continued on next page }%
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Asset Mgmt. > Admin View > Catalog

« Manufacturer - company which produces the product
e Model - manufacturer’s specific version of the product

» Product Type - description of the different types or groups of products (such
as laptop, calculator, printer, cell phone, etc...)

e Area - an area to which a product is associated (such as science, math,
technology, etc...)

o SKU - defined by a retailer’s coding system to distinguish individual products
within the respective retailer’s point-of-sale system

« Notes - displays any administrative level created notes

- Projected Life - number of years the administrative level deems this item to
be usable

o Other #1, Other #2, Other #3 - optional fields used to track miscellaneous
information regarding the product

« Suggested Price - suggested replacement price for the product

- Serial Required - true or false setting requiring a serial number to be
recorded when a tag is initially issued for this product

« Allow Untagged - true or false setting enabling the product to transfer
using inventory counts (as they do not have unique identifiers on each
item) and, if the warehouse feature is enabled, to track and report on those
quantities

« Image of Product - picture associated with the product and displayed on
numerous screens and various reports

« Total Inventory - quantity of the product (district wide)

. Total Available - quantity of the product which are tagged and currently in
the status of “Available” district wide (versus the status of “In Use”)

« Total Value - calculated by the Total Inventory count multiplied by the
Suggested Price

Continued on next page }%
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Asset Mgmt. > Admin View > Catalog

Product Inventory Tab

The Inventory Tab displays the product’s Total Inventory count, the total In
Use, and the total Available respective to the site(s) to which the product has

been issued.
v & @3 1022 300AF plus AverMedia 300AF Document Camera 699.00
Details Inventory Accessories

Inventory by Site

Total: 20 Total: 12 Total: 8

> 002 Charles Bailey High School Campus - High School 10 0 10

> ool Learning Campus Campus - High School 20 1 19

Site ID - an alpha and/or numeric identification number as assigned by
the student management system, imported into the Asset Mgmt. data,
and/or as entered by the district administrator

Site Name - name of the site

Site Type - general categories used to identify different kinds of sites
(such as: Elementary Campus, Print Services, Administration, etc...)

Total Inventory - quantity of the product as assigned to this site by the
district administrator

In Use - quantity of the product tagged and currently in the status of
“In Use”

Available - quantity of the product tagged and currently in the status
of “Available”

Site Level Information:
« Location Type - includes Rooms, Staff, and Students
o Actions Column:

- Detail Inventory - a detailed view of inventory counts by
specific location

Did You Know?

On the Inventory
tab, clicking on the
site expands the grid
to display where the
product is located
within that site.

It displays pertinent
location type(s)
(Room, Staff, and/or
Student) which are
issued at the site level
and the respective
type’s inventory total.

The “Actions” icon

for each location type
displays the specific
rooms, staff members,
and/or students to
whom the item has
been issued.

Continued on next page }%
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Asset Mgmt. > Admin View > Catalog

Product Accessories Tab

The Accessories Tab displays each accessory associated with the product.
Accessories may be issued with a tagged item. The accessory is not tagged.

v B 1022 300AF plus AverMedia 300AF Document Camera 699.00
Details Inventol Accessories

Assigned Accessories

< Assign Accessories

& Replacement Remote #COMMPREML 1999 No 1

& Soft Carrying Case #VisionPCC 59.99 No 1

o Assign Accessories ﬁa - assigns optional items which may be issued
along with the product

« Edit ¢ - is located on each accessory’s row and is the process a
district administrator uses to add/edit/alter the respective accessory’s
details

e Name - name of the accessory

« Description - description of the accessory as entered by the district
administrator

o Price - replacement price of the accessory

o Consumable - no or yes designation of the district administrator to
establish what is not expected to be returned when the tag/item is
collected

e Units - number of units to be issued when the associated product is
issued to room, staff member, or student

« Actions Column:

« Remove =2 - a process which removes the accessory from the
respective product
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Asset Mgmt. > Admin View > Catalog

Catalog Reports

There are five product related reports which can be viewed/printed from the
Catalog page.

Catalog Report Drop Down menu:

Product Catalog Report - complete listing, in PDF format, of
products within Asset Mgmt. and has detailed information regarding
each product (including product number barcodes)

Additional on screen filters are located at the top of the
screen

Product Listing - provides, in XLS format, a listing of all district
tracked products and the details of those items

Inventory Aging By Product Type - provides, in XLS format, a
listing of Product Type, Location Type, Quantity, and Age (which is
calculated by the purchase date of the item) for the entire district

Inventory Quantity By Product Type - provides, in CSV format,
a listing of Product Type, Site Name, and Quantity for the entire
district

Inventory Value By Product Type - provides, in XLS format, the
total quantity and value of inventory by product type, by site

Missing Inventory Value By Product Type - provides, in XLS
format, the total missing quantity and missing value of inventory by
product type, by site

. Site Inventory Aging By Product - provides, in XLS format, Product

Type, Site Name, Location Type, Quantity, and Age (calculated by the
purchase date of the item) for the respective site

Did You Know?

If you filter the
Catalog grid before
selecting a catalog
report, the report
will display only the
filtered information.

Once the PDF preview
of the Product
Catalog Report, the
on screen filters allow
additional filters to be
applied.

Example:

Produce a Product
Catalog for only
Untagged enabled
products.
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Asset Mgmt. > Admin View > Purchasing

Purchasing Introduction

The Purchasing page allows the administrative level to create purchase
orders, import purchase data, receive items, ship items to sites, and quickly
assign items to sites in addition to recording essential purchasing data
(purchase order number, purchase date, vendor, funding source, and
quantity).

@ﬂome | aCahIog ‘ ’ Purchasing ‘ ’Qites l!!! Tags ‘ Q Audits | Tag / Serial ~ Q‘ OE‘E 9 Log Off
© AddRecord EImport Inventory = Show Closed Please Select Purchasing Report.. v | @ Refresh
Order Number Purchase Date Vendor Status Est. Delivery Date Notes
| — | S —
> ' 4 PO32056 03/04/2015 Digitek Open 03/04/2015
> 4 PO 998877 06/09/2014 All Things Digital Open
> " 4 PO 889977 06/09/2014 ww Open
> "4 PO 778899 06/09/2014 ow Open
> 4 PQ 667799 06/09/2014 All Things Digital Open
> -4 RM6002-1 03/04/2013 All Things Digital Open 03/29/2013
> 4 RM53-1 02/25/2013 All Things Digital Open 03/11/2013
> ' 4 RM704-1 02/18/2013 Fry's Open 03/04/2013
> g RM32-1 01/07/2013 Nextag Open 01/31/2013
> I 4 5700342 12/18/2012 Digitek Open 02/01/2013
mmm 234 mm Page size: 35 items in 4 pages
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o RM6002-1 03/04/2013 All Things Digital Open 03/20/2013
Details  [NESTCR)  Attachments

Purchase Inventory

O Add Record @Refresh
v & 1060 HP Compaq Tablet PC Tc4400 District-Budgeted 945 6 6 6 1 Open §dQ
Details
Purchase Price: $1,10000 Ordered Qty:6 Shipping Qty:6
Received Qty:6 Available Qty:0
Leaming Campus 6 1 Open
mmmmm Page size: litemsin 1 pages
mmmmm Page Size: 5 Llitemsin 1 pages

A purchase order may contain multiple products.

Items can be assigned/shipped to multiple sites.
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Asset Mgmt. > Admin View > Purchasing

Purchasing Overview

Add Record @) - allows a site administrator to add a purchase order to
Asset Mgmt.

Search Fields - located at the top of the Purchasing grid, allows searching
for a specific purchase order using the Order Number, Purchase Date,
Vendor, Status, Estimated Delivery Date, and/or Notes search fields

Edit &7 - located on each purchase order’s row, is the process by which the
administrative level may add/edit the respective purchase order’s details

Purchase Order Details

Selecting a purchase order allows a user to view details for the respective
purchase order. The Details tab displays each purchase order's information as
entered by the creator of the purchase order (site administrator or administrative
level).

~ ./ 0015958  06/06/2012 Fry's Open 08/02/2012
[ Details [N

Purchase Order: 0015958 35

P.O. Number: 0015958 Purchase Date: 06/06,/2012
Vendor: Fry's Est. Delv. Date: 08/02/2012
Status: Open

Notes:

« P.O. Number - an alpha and/or numeric purchase order number

e Vendor - name of an individual or a company who provides/supplies
products to your district (similar to a supplier)

« Status - state of the purchase order (open purchase orders have full
functionality, closed purchase orders prohibit editing the purchase order
details and adding additional products)

- Purchase Date - date the purchase is submitted to a vendor and it is also
used to calculate the item’s expiration date (may be the date the item's

warranty goes into effect) Continued on next page }%
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Asset Mgmt. > Admin View > Purchasing

« Estimated Delivery Date - date the items on the purchase order are
expected to be received from the vendor

« Notes - displays any notes entered by the creator of the purchase order
and/or an administrative user

Purchase Order Products

Selecting a purchase order allows a user to view the products associated
with the respective purchase order. The Products tab displays each
purchase order’s product information as assigned by the creator of the
purchase order and/or an administrative user.

o P032056 03/04/2015 Digitek Open 03/04/2015

Purchase Inventory

> &  LENOVON20P Lenovo IdeaPad N20p Chromebook Technology  810-22-5555-22 110 0 0 0 Open 8§90 Q
> F 2000047 HAYES INFINITY MGH1990 Laptop Technology 800810555321 15 15 15 15 Closed §9 Q

‘ [?"T\[THT\[;] Page ize'S 2items in 1 pages

o Product Number - the number assigned to the product by the
administrative level

e Product Name - name of the product
« Funding Source - origin of financial resources used to purchase items

- Account Code - an alpha and/or numeric code indicating a district
specific financial tracking number

e Ordered - quantity of the product ordered from the vendor

e Received - quantity of the product received by the district from the
vendor (site created purchase orders will automatically populate with
the quantity ordered)

« Shipping - quantity of the product the administrative level has shipped
to respective sites (site created purchase orders will automatically
populate with the quantity ordered)

Did You Know?

Products with a
Received quantity
of zero are available
to Delete Q from a
purchase order.

The delete icon will be
grayed out (inactive) if
a Received quantity is
higher than zero.

Continued on next page }%
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Asset Mgmt. > Admin View > Purchasing

« Tags Received - quantity of the product tagged and issued to a room
on the respective sites

 Status - state of the product within the purchase order (‘Open’
products have items left to be tagged, ‘Closed’ products have all been
tagged)

e Actions - functions allowing the administrative level to affect each
product’s processing within the respective purchase order

e Receive .ﬂ - receives a quantity of the product delivered to the
district from the vendor

« Ship to Site & - assigns available product quantities to sites
and allows the administrator level to assign and issue tags to
a respective site’s room (Purchasing Tickets are located on this
screen)

e Delete Q - deletes any product assigned to the respective
purchase order with no received items

« Specific Product Information (click on the product to display the
respective product’s Details tab):

03/04/2013 All Things Digital Open 03/29/203

Purchase Inventory

Leaming Campus

| [T Pagesae[0 ]

HP Compaq Tablet PC Tc4400 District-Budgeted 945 6 6 6 1 Open -

Purchase Price:$1.10000 Ordered Qty:6 Shipping Qty:6
Received Qty:6 Available Qty:0

Litemsin1 pages

@Refresh

\ﬂmmmm Page Size: 5

1itemsin 1 pages ‘

e Purchase Price - amount entered when adding the product to
the respective purchase order (may be different than the product’s
suggested price)

Did You Know?

A Purchasing Ticket
¢/ isa printable

list, in PDF format,
detailing the items to
package, how many,
and to which site to
ship those items (also
serves as a packing slip
for the respective site

staff).

Continued on next page }%
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Asset Mgmt. > Admin View > Purchasing

« Received Quantity - quantity of the product received by the district
from the vendor (site created purchase orders will automatically
populate with the quantity ordered)

« Shipping Quantity - quantity of the product the district has shipped
to respective sites (site created purchase orders will automatically
populate with the quantity ordered)

Available Quantity - quantity of the product received by the district
from the vendor and not yet shipped to a site

« Shipped to Site - located in the details grid, is a list of site names which
have been shipped the respective product for this purchase order

« Shipping - located in the details grid, is the quantity of the product the
district has shipped to respective sites

Received Tags - located in the details grid, is the quantity of the
product tagged and issued to a room on the respective sites

o Status - located in the details grid, is the state of the site’s shipment (‘In
Transit’ shipments have items left to be tagged, ‘Closed’ shipments have
tagged all shipped items)
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Asset Mgmt. > Admin View > Sites

Sites Introduction

The Sites page allows an Administrative Administrator to create sites, view
site details, and quickly review products for which each site is responsible.

@ﬂume ‘ aCatalog | m Purchasing | ﬁ'ﬁitas

@ Add Record [ Show Inactive Please Select Site Report... A | & Refresh

!Ll‘lﬂ Tags | ﬁ Audits | Tag / Serial Search @ Help D Log Off

» ¥ 999 Administration - District District False None
» 7 109 Bright Elementary Campus - Elementary False East

» 11 Bush Elementary Campus - Elementary False East

s 7 046 Carlson Middle Schoal Campus - High School False MNorth
» & 110 Carrington Elementary Campus - Elementary False West
s 7 o002 Charles Bailey High School Jonathan Riley ~ 512-219-8755  Campus - High School False MNorth
» @ 113 Creekside Elementary Campus - Elementary False North
» g 041 Cypress Springs Middle School Campus - Middle School False MNorth
» @ 105 Dixon Elementary Campus - Elementary False MNone
s 7 woo3 East Warehouse Connie James 512-555-5555  Warehouse True East

E] 234 E] Page size: 33 itemns in 4 pages
v o 001 Learning Campus Sally Cartright  512-219-7999  Campus - High School False None
EEEEEE iventory |
Inventary by Product
@ Refresh
| Product Number | Product Name Total Inventory | In Use Awilable
| | | |
> 1000 17 inch ¥173-DJb LCD Monitor 60 60 o
> 1001 Acer Aspire One AD532h-2588 41 13 28
> 1003 30-Unit Laptop Storage Cart 10 o 10
> 1004 20-Unit Laptop Storage Cart 5 0 5
> 1005 10-unit Motebook Storage Cart 4 3 1
E] 2345678910 . @ Page size: EI 55 items in 11 pages

Sites are the locations to which you will issue and account for items within
your district.

Continued on next page }%
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Sites Overview

« Add Record ) - add a site to Asset Mgmt.

Asset Mgmt. > Admin View > Sites

o Show Inactive - when checked, allows a user to search for and view any site

marked as inactive

« Search Fields - located at the top of the Site grid, allows a district administrative
user to search for a specific site using the Site ID, Site Name, Contact, Phone, Site

Type, Warehouse, and/or Region search fields

o Edit ¢ - is located on each site’s row and is the process by which an administrator

may add/edit the respective site’s details

 Quick Links Tools (only when Sites is selected):

- Site Types - located under Management Quick Links, are general
categories used to identify different kinds of sites within your district
(Examples of Site Types include: Middle School Campus, Print Services,

Administration, etc...)

Sites Details Tab

The Details tab displays each site’s information as entered by the administrative level.

v 001 Learning Campus  Sally Cartright  512-219-7999  Campus - High School None
| site Details | INOTEIETM

Site: Learning Campus
Site ID: 001 Contact: Sally Cartright
Site Name: Learning Campus Phone: 512-219-7939
Site Type: Campus - High School Email: scartright@lisd.org

Region: None Warehouse: False

Shipping Address
Address 1: 119111 Learning Avenue
Address 2
City: Austin
State: TX
Zip: 78722

Instructions:

Notes:

Billing Address
Address 1:
Address 2:

City:
State:
Zip:

Instructions:

« Site ID - an alpha and/or numeric site number which likely corresponds with the

student management system’s site ID numbers
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Asset Mgmt. > Admin View > Sites

« Site Name - name the site/location goes by

« Site Type - description of the different types or groups of sites/locations (such
as Elementary Campus, District, Warehouse, etc...)

» Region - description of the different physical locations of the sites (such as
North, South, East of River, etc...)

« Contact - name of the person responsible for the respective site’s
instructional technology inventory (includes Phone, Email, and respective
Notes)

« Warehouse - true/false field indicating site is a warehouse (warehouses allow
tracking, shipping, and reporting of tagged and untagged inventory)

- Shipping Address - address used when shipping items to this site (includes
Address 1, Address 2, City, State, Zip, and respective Instructions)

- Billing Address - address used when billing items to this site (includes
Address 1, Address 2, City, State, Zip, and respective Instructions)

Sites Inventory Tab

The Inventory Tab displays the products and their respective inventory
counts, including In Use and Available counts.

w [P 001 Learning Campus Sally Cartright  512-219-7999  Campus - High School False None

ICEEE nventory |

Inventory by Product

> 1000 17 inch V173-DJb LCD Menitor 60 60 o
~ 1001 Acer Aspire One AO532h-2588 41 13 28
Tagged Room 39 4 28 3 4 0 &
Tagged Transfer 2 2 o [1] 0 o
Totak 41 Totak 6 Totak 28 Totak 3 Total: 4 Totak 0
@ [E Page size: 2 items in 1 pages
> 1003 30-Unit Laptop Storage Cart 10 [ 10
> 1004 20-Unit Laptop Storage Cart 5 0 5
> 1005 10-unit Notebook Storage Cart 4 3 1
[EZ 345678910 . @ Page size: 55 items in 11 pages

Continued on next page }%
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Asset Mgmt. > Admin View > Sites

e Product Number - the number assigned to the product by the district
administrator

e Product Name - name of the product

- Total Inventory - quantity of the product assigned to the site by the
administrative level

o InUse - quantity of the product tagged and currently in the status of
“In Use” respective to site

« Auvailable - quantity of the product tagged and currently in the status
of “Available” respective to site

« Auctioned - quantity of the product tagged and currently in the status
of “Auctioned” respective to site

« Disposed - quantity of the product tagged and currently in the status
of “Disposed” respective to site

e Recycled - quantity of the product tagged and currently in the status of
“Recycled” respective to site

« Specific Product Information:
e Location Type - includes Rooms, Staff, Students, and Transfers

« InUse - quantity of the product tagged and currently in the
status of “In Use” by location type

« Available - quantity of the product tagged and currently in the
status of “Available” by location type

o Actions Column:

 Detail Inventory 2l - a detailed view of inventory
counts by specific location

Did You Know?

Clicking on the
product will display
the location type
(Room, Staff, Student,
and/or Transfer) the
item is associated to
and the respective
inventory total.

The action icon for
each location type will
display the specific
rooms, staff members,
and/or students to
which the item has
been associated.

Continued on next page }%
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Asset Mgmt. > Admin View > Sites

Sites Reports

The Sites page provides five reports in two areas to be viewed/printed.

o Sites Report Drop Down menu:

View Distribution Status Report - provides, in PDF format,

inventory detail across all sites. As long as the count of the sites is
above, the count will populate in the report.

View Distribution Inventory Report - provides, in PDF format,
administrative users a detailed list of tag data across all sites

View Fixed Assets Report - provides, in PDF format, administrative

users a detailed list of fixed assets from purchase orders across all
sites

View Sites Report - provides, in XLS format, provides site’s Site ID,

Site Name, Contact, Phone, Site Type, Warehouse indicator and
Region

View Student Charge Activity Listing - provides, in CSV format,
a listing of the students, their respective charges (satisfied or

unsatisfied), and all charge payments (payment, void, or refund)
respective to a site
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Asset Mgmt. > Admin View > Tags

Tags Introduction

Tags allows the administrative level to search, view, print, and/or bulk edit tags
within Asset Mgmt..

’l}-e-! %(mw * Purchasing m Reems ms-..ﬂr &_]Smemu 0] Togs | [ dutits | |Tag5ena - Q, @ g D pg o

Tl e e
B v seen
b Gaw Saurch

] Eanic P

Froduct Typer | Phisss seach a
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Tags Search Functionality

Tag Search - section allowing the application of filters and the saving of
the filter, sort, and column organization settings

| . . .
. Save Search bl - saves the current filter set established in the Basic
Filters and Advanced Filters areas

« Save Search As k2 - creates a new saved search based on the current
filter set established in the Basic Filters and Advanced Filters areas

« Saved Searches ¥ - opens the Saved Searches window and allows the
search of existing searches and the deletion of desired searches

« Refresh & - refreshes and returns the Tags screen filters and search
results grid to their original states

« Go D. applies the filter settings (Basic Filters and Advanced Filters)

Did You Know?

The Tags screen can
display all fields listed
in the Advanced Filters
drop down as columns
of data. By doing

this, it will require
horizontal scrolling.

It is recommended
to collapse the
Quick Links area
to maximize the on
screen data.

Continued on next page }%

106 Asset Mgmt. Administrator Training Manual



_INTHE KNOW -

Asset Mgmt. > Admin View > Tags

Basic Filters m - located above the Tags grid, allows a district administrative
user to search for specific tag information using the
following:

o Site Name - name the site/location goes by
¢ Location - includes: Rooms, Staff, Students, and Transfer

o Product Type - description of the different types or groups of products (such
as laptop, calculator, printer, cell phone, etc...)

 Status - indicates the state or condition of the item (such as: Available -
designated as available for the purpose of issuing, In Use - designated as not
available to issue)

- Asset Type - displays Standalone, Parent, or Component (respective to the
tag and if it has a current component relationship established)

« Manufacturer - company which produces the product
« Funding Source - the origin of financial resources used to purchase an item

e Vendor - name of an individual or a company who provides/supplies products
to your district (similar to a supplier)

Advanced Filters m - located above the Tags grid, allows a district
administrative user to search for specific tag information
using the following:

Tag List 2| _ Allows a user to filter by a specific tag. Tag numbers can be
added by typing or scanning. Up to 500 tags can be searched at a time

Custom Filters:

o Tag - the unique identifier used to track items within Asset Mgmt. (may be an
asset tag)

« Serial - if required by the district, a serial number recorded when the tag is
initialized or received to a room

Product Number - the number assigned to the product by the district

e Product Name - name of the product Continued on next page }%
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e Manufacturer - company which produces the product
e Model - manufacturer’s specific version of the product

- Product Type - description of the different types or groups of products (such
as laptop, calculator, printer, cell phone, etc...)

o Other #1, Other #2, & Other #3 - optional fields used to track miscellaneous
information regarding the product

« Suggested Price - suggested replacement price for the product

« Site ID - an alpha and/or numeric site number which likely corresponds with
the student SIS system’s site ID numbers

« Site Name - name the site/location goes by

e Location ID - an alpha and/or numeric number corresponding with the
student/staff ID number or room number of the respective location

e Location Description - includes Rooms, Staff, and Students and their
respective information

- Location Type - displays the assigned Staff Type or Room Type associated
with the respective staff member or room

« Status - indicates the state or condition of the item (such as: Available -
designated as available for the purpose of issuing, In Use - designated as
unavailable to issue)

« Status Notes - displays any entered notes entered at the time of a status
change

e Custom Tag Field 1, 2, 3, & 4 - custom fields created by a district
administrative user

o Tag Notes - displays any entered notes

o DueDate - allow users to assign a due date to a tag/item distributed to a
staff member or a student, which then tracks when tags/items become past
due.

Continued on next page }%
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 Source - the origin of the tagged inventory item: Initial (item was initialized),
Imported (item was imported into Asset Mgmt.), or Order (item was received
from a purchase order)

e Order Number - an alpha and/or numeric purchase order number
« Funding Source - the origin of financial resources used to purchase an item

o Purchase Price - amount entered by the administrator level when adding the
product to the respective purchase order (may be different than the product’s
suggested price)

e Purchase Date - date the purchase is submitted to a vendor and also used to
calculate the item’s expiration date

e Vendor - name of an individual or a company who provides/supplies products
to your district (similar to a supplier)

- Account Code - an alpha and/or numeric code indicating a district specific
financial tracking number

Projected Life - number of years the district administrator predicts this
product is deemed to be usable

Expiration Date - is calculated by subtracting the Purchase Date by the
district’s predicted Projected Life in number of years

e Last Scan By - the Asset Mgmt. user name who last issued or changed the
status of this tag

o Last Scan Date - the date this tag was last issued and/or a change of status
was made in Asset Mgmt.

Filter the Tags grid using any of the column headers and filter settings including:

- Contains - Not Between - Ends With

. Starts With - Is Empty - Not Equal To
- Equal To - Is Null - Less Than

- Greater Than - Does Not Contain - Not Is Null

- Greater Than or Equal To - Less Than or Equal To

- Between « Not Is Empty

Continued on next page }%
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Controls for Results Grid

« Edit Columns &= - |ocated at the top of the Tags grid, allows a district administrative
user to manipulate the columns within the Tags grid by adding or removing Asset
Mgmt. data fields

- Moving Columns - data fields displayed in the Tags grid can be repositioned by
dragging the desire column to a new location within the grid

e Sort - arranges the grid’s data by column. Single click on a field’s blue grid header to
sort the Tags grid ascending, click a second time to sort descending, and a third time
to clear the sort.

The Bulk Edit & feature provides administrative administrators with editing
capabilities for a filtered set of initialized tags. Bulk edits currently available are:

o Purchase Date - date the purchase is submitted to a vendor and it is also used to
calculate the item’s expiration date (may be the date the item’s warranty goes into
effect)

o Purchase Price - amount entered by the Administrative Administrator when adding
the product to the respective purchase order (may be different than the product’s
suggested price)

« Funding Source - the origin of financial resources used to purchase an item
e Custom Field- custom fields created by a district administrative user

o Due Date - allow users to assign a due date to a tag/item distributed to a staff
member or a student, which then tracks when tags/items become past due.

« Status - indicates the state or condition of the item (such as: Available-designated as
available for the purpose of issuing, In Use - designated as unavailable to issue)

Quick Transfer & _|ocated at the top of the Tags grid, allows a district administrative
user to move available tags from one location to another without scanning each
respective tag

« Room to Room - allows the quick transfer of available tags from a room to a
destination room within the same site using the Tags filters to select the desired tags

« Site to Site - allows the quick transfer of available tags from a site or multiple sites to
a room at a destination site using the Tags filters to select the desired tags
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Tags Reports

The Tags page provides reports to be viewed/printed.

« Inventory Quantity Report - displays,in PDF format, tag quantity
based on selection. User has opportunity to select a Site Summary and
to Include Untagged Inventory.

« Archived Inventory - displays, in XLS format, tags within Asset Mgmt.
which have been archived, including detailed information regarding each
tag (includes the archiving process details).

. Components Listing - displays, in CSV format, a listing of all current
component tags and parent tags within the district.

Room Audit Detail Report - displays, in XLS format, tags and their
respective audit state for room audit(s) within a respective site.

« Status Lifecycle Report - displays, in CSV format, tag information for
qualifying items which have been in the selected status and time frame
(specified by the filter set).

.- Tag Listing - complete listing, in CSV format, of tags within Asset Mgmt.
containing detailed information regarding each tag.

« Tag Depreciation Report - complete listing, in CSV format, information

related to the value of tags as determined by select filters and provides the .
depreciation value of the tags. Did You Know?

If the Tags grid

is filtered before
selecting the Tag
Listing report, the
report will display
only the filtered tag
information.
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Audits Introduction

The Audits page provides the administrative level the ability to initiate, view
the progress, and reconcile site level room audits.

Wiew Site Audits
Reconcile Audits

Learning 15D

@ Home
Switch to site.., -

Toels

= Print Tags

= Tag Export
« Initiate Site Audit

‘TIP‘U.U'Eb""" @Home %Catalag ‘ WPurchasing ‘ﬁSites ‘ 0] Tags }@Audi& | Tag / Serial Search |

Initiate Site Audit

Initiate Site Audit, located on Quick Links under Tools, allows the
administrative level to create room audits by Site, Product Type, and/or Room
Type.

Initiate Site Audit

ml

Q Done

Audit Name: ‘ Please enter na

Site(s): ‘ Choose Site(s) for Audit... v

|
|
Product Type(s): ‘ All items checked it |
|

Room Type(s): ‘ All items checked -

Ignore Tags Modified After: ‘ @

(o]

Restrict Site Access: () [2]

Q Done

e Audit Name - reference given to the audit by the district level administrative
administrator who created the audit

o Site - multi select drop down menu containing a list of the site names
contained within Asset Mgmt.

e Product Type - multi select drop down menu containing a list of product
types within Asset Mgmt.
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- Room Type - multi select drop down menu containing every room type
within Asset Mgmt.

- Ignore Tags Modified After - a calendar tool excluding all tags from
room audits brought into Asset Mgmt. after the date indicated

View Site Audit

View Site Audit, located on the top navigation bar under Audits, allows the
administrative level to view all site audits created by the administrative level and
the site’s progress in performing the respective room audits.
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|EB_JZ@ Fogesizti| 10 - ibeme in 1 pages

o Audit Name - reference given to the audit by the district level administrative
administrator who created the audit

o Site - name of the site/location for which the audits have been created
o Created Date - displays the date the audit was created

« Last Modified Date - displays the last date any room audit within the
respective site has been modified (includes changing the audit status)

e New - displays the number of room audits created, respective to the site

» In Progress - displays the number of room audits, respective to the site, in the
room audit status of In Progress

o Finalized - displays the number of room audits, respective to the site, in the

room audit status of Finalized .
Continued on next page }%
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e Closed - displays the number of room audits, respective to the site, in the

room audit status of Closed

« Progress - displays the percentage of room audits, respective to the site, in
the room audit status of Finalized and Closed

« Actions Column:

« Move to Reconcile =/ - The administrative level can quickly reconcile

tags

« Finalize Audits - changes all of the room audit statuses from In

Progress to Finalized

« Restrict Site Access ! - when selected, restricts site level users from:
Finalizing an audit within the respective room, Deleting a district
created room audit, and Removing product(s) from a district created

room audit

« District Audit Details &/ - opens the District Audit Details window,
lists each room audit’s summary information assigned to the district

created site audit

Reconcile Audits

Reconcile Audits, located on the top navigation bar under Audits, allows the
administrative level to change tag statuses (located within Finalized audits) based
on the filtered results of the respective room audit results (includes site created
room audits and district created room audits).
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| show Fitters
Tag Audit State; Site Name: Audit Date: B
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Product Type: Expected Location Type: Price: | EqualTo ||
Asset Type: Funding Source: T ]

2

i Reconcile ) Include Site Audits ) Show Only Approved

A\ Misplaced | 79075 17 inch V173-DJb LCD Monitor  District-Bend

A\ Misplaced 17 inch V173-DJb LCD Monitor  District-Bond
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Lenovo ThinkCentre M57e - 6305

—

A\ Misplaced 3801 General

3B BV EY [T

02/08/2014

02/28/2013
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Please Select Audit Report... vj
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4 items in 1 pages
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. EJ Show Filters - allows the administrative level to search for specific tag
information in order to identify tags available to reconcile (at least one filter
must be selected)

e Audit Name - unique alpha/numeric assighment to a district created
audit

o Tag Audit State - multi select drop down menu containing a list of
available tag audit states within Asset Mgmt.

o Room Audit Status - multi select drop down menu containing a list
of audit statuses (includes Closed, Finalized, In Progress, and New)

e Product Type - multi select drop down menu or auto search field
containing a list of product types within Asset Mgmt.

- Asset Type - multi select drop down menu containing a list of tag
component associations (Standalone, Parent, or Component)

« Site Name - multi select drop down menu containing a list of each
site by name within Asset Mgmt.

« Expected Location Site - multi select drop down menu containing
the option to display results which matching the audit site or results
not matching the audit site

« Expected Location Type - multi select drop down menu containing a
list of location types (Room, Staff, and Student)

e Funding Source - the origin of financial resources used to purchase
an item

« Audit Date - calendar tool identifying the date the audit was created

« Last Scan Date - calendar tool identifying the date a tag was last
audited

« Price - a filter respective to each tag’s purchase price (may be different
than the product’s suggested price)

 Tag - unique identifier affixed to each item (which could be a district

asset tag) and used to track individual items within Asset Mgmt.

Continued on next page %
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« Reconcile Audits Grid - displays tags and their audit details respective to
the audit filters

« Reconcile [Z] - opens the Reconcile Inventory window and allows user to
take action in bulk on the filtered tags

» Audit State - displays respective tag audit states (Missing/Misplaced/
Verified)

» Tag - unique identifier affixed to each item (which could be a district asset
tag and/or a Asset Mgmt. created tag number) and used to track individual
items within Asset Mgmt.

e Product Name - name of the product
e Funding Source - the identified source used to purchase the tag

o Last Scan Date - the date the tag was last issued and/or a change of status
was made in Asset Mgmt.

o Expected Location - the current location associated with the tag
« Audit Location - the physical place within the site where the tag was found
« Audit Date - displays the date the audit was conducted

« Actions Column -

e Select Action - line item drop down menu tool to reconcile the
respective tag with the available reconciliation options

Audits Reports

The Reconcile Audits page provides a report to be viewed/printed respective to
the search results displayed in the grid.

« Audit Detail Report - displays, in XLS format, tags and their respective
audit state for room audit(s) within a respective site
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List and prioritize Asset Mgmt. related processes needing to be accomplished in the near future.
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